
<!doctype html>
<html lang="en-US">
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

	
		        <link rel="icon" type="image/png" href="https://www.design-engineering.com/wp-content/uploads/2020/08/favicon.png" />
	    
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.design-engineering.com/xmlrpc.php" />

	<!--[if IE 7]>
	  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
	<![endif]-->

	
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	
	<meta name="description" content="Technology advisory firm says Schneider’s EcoStruxure IDE, IEC 61499 represent key steps toward true control code portability." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.design-engineering.com/v3olL" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ARC report says IEC 61499 adoption could save $30B a year - Design Engineering" />
	<meta property="og:description" content="Technology advisory firm says Schneider’s EcoStruxure IDE, IEC 61499 represent key steps toward true control code portability." />
	<meta property="og:url" content="https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/" />
	<meta property="og:site_name" content="Design Engineering" />
	<meta property="article:published_time" content="2020-11-14T20:29:48+00:00" />
	<meta property="article:modified_time" content="2020-11-14T20:34:55+00:00" />
	<meta property="og:image" content="https://www.design-engineering.com/wp-content/uploads/2020/11/20-Nov-Schneider-EcoStruxure-625.jpg" />
	<meta property="og:image:width" content="625" />
	<meta property="og:image:height" content="256" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mike McLeod">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.design-engineering.com/#website","url":"https://www.design-engineering.com/","name":"Design Engineering","description":"Canada\u2019s definitive information source for Engineers, Product Designers and OEMs","potentialAction":[{"@type":"SearchAction","target":"https://www.design-engineering.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/#primaryimage","inLanguage":"en-US","url":"https://www.design-engineering.com/wp-content/uploads/2020/11/20-Nov-Schneider-EcoStruxure-625.jpg","width":625,"height":256},{"@type":"WebPage","@id":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/#webpage","url":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/","name":"ARC report says IEC 61499 adoption could save $30B a year - Design Engineering","isPartOf":{"@id":"https://www.design-engineering.com/#website"},"primaryImageOfPage":{"@id":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/#primaryimage"},"datePublished":"2020-11-14T20:29:48+00:00","dateModified":"2020-11-14T20:34:55+00:00","author":{"@id":"https://www.design-engineering.com/#/schema/person/d83fd3e21b25b982015034d69696cb41"},"description":"Technology advisory firm says Schneider\u2019s EcoStruxure IDE, IEC 61499 represent key steps toward true control code portability.","breadcrumb":{"@id":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/"]}]},{"@type":"BreadcrumbList","@id":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.design-engineering.com/","url":"https://www.design-engineering.com/","name":"Design Engineering"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.design-engineering.com/topic/automation/","url":"https://www.design-engineering.com/topic/automation/","name":"Automation"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/","url":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/","name":"ARC report says IEC 61499 adoption could save $30B a year"}}]},{"@type":"Person","@id":"https://www.design-engineering.com/#/schema/person/d83fd3e21b25b982015034d69696cb41","name":"Mike McLeod","image":{"@type":"ImageObject","@id":"https://www.design-engineering.com/#personlogo","inLanguage":"en-US","url":"https://www.design-engineering.com/wp-content/uploads/2014/07/Mike-McLeod_avatar_1404411192-96x96.jpg","caption":"Mike McLeod"},"description":"Editor, Design Engineering Magazine"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Design Engineering &raquo; Feed" href="https://www.design-engineering.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Design Engineering &raquo; Comments Feed" href="https://www.design-engineering.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Design Engineering &raquo; ARC report says IEC 61499 adoption could save $30B a year Comments Feed" href="https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-38534426-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-38534426-10', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.design-engineering.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.design-engineering.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.design-engineering.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.design-engineering.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.design-engineering.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.design-engineering.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.design-engineering.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.design-engineering.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.design-engineering.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.design-engineering.com/wp-content/themes/pubx-v2/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/style-underline.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff,mp4","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.design-engineering.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.design-engineering.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":1004035858,"token":"f16a202810","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4' id='magnific-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=5.5.3' id='isotope-script-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/bootstrap.js?ver=5.5.3' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/strap-extras.js?ver=5.5.3' id='strap-extras-script-js'></script>
<link rel="https://api.w.org/" href="https://www.design-engineering.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.design-engineering.com/wp-json/wp/v2/posts/1004035858" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.design-engineering.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.design-engineering.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel="alternate" type="application/json+oembed" href="https://www.design-engineering.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.design-engineering.com%2Farc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.design-engineering.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.design-engineering.com%2Farc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858%2F&#038;format=xml" />
	<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://www.design-engineering.com/v3olL">
	<link rel="shortlink" href="http://www.design-engineering.com/v3olL">
	<!-- End Shortn.It -->
    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 6px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asp_last_item::after {
                    display: none;
                }
                                    -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            		<style type="text/css" id="wp-custom-css">
			#footer hr {
	margin-top: 10px !important;
    margin-bottom: 10px !important;
}

.network-logo img {
    margin: 0 20px;
}

.headline img {
    border: none;
}

#lct-widget-edition-year  li {
	padding: 0 5px !important;
	float: left !important;
}

#gform_3 .gform_footer.top_label {
 text-align: center !important;
}

#gform_5 .gform_footer.top_label {
 text-align: center !important;
}

.archive-thumb { max-width: 170px;}

.pricingTable-header h3 {
	color: #fff;
}

.single a.label {
	white-space:pre-wrap;
}


.single a.label:hover {
	color:#b6002d;
	background-color: #ccc;
}

.w140 { max-width:140px; }


#widgets .gform_wrapper {padding:0;}

.fraser-product-deck p {font-size:12px; line-height:1.3em}


#mega-menu .covid a {font-weight:bold;color:yellow;}

.widget_text {margin-bottom: 10px!important;}
	    
.thumbnail img {
	margin-bottom: 0px;
	margin-right: 0px;
}

#mega-menu .covid a {font-weight:bold;color:yellow;}

#wallpaperleft,
#wallpaperright {
    position:absolute;
    top: -0px;
}

.topbox {
     background:#efefef;
     padding: 10px 0;
}

.btn-group .dropdownsmall {
     float:right;
     font-size: 14px;
}

.attribution2, .attribution1 {
           color: #CCCCCC;
           padding-left: 3px;
           padding-right: 3px;
           text-transform: uppercase;
           font: 11px "Helvetica Neue", Arial, Helvetica, Geneva, sans-serif;
           padding-bottom: 10px;
           text-align: center;
     }

#banner1 {
     display:block;
}

#banner2 {
     display:none;
}

/* visible on xs and sm */
@media (min-width: 320px) and (max-width: 768px) {
     #banner2 {
           display: block;
           text-align: center;
     }  

     #banner1 {
           display:none;
     }
	
	/*mobile leaderboard */
	#div-gpt-ad-1587474565430-0{
		display:block;
	}
	
	/*desktop leaderboard*/
	#div-gpt-ad-1587474480357-0{
		display:none;
	}

}
/*on extra small devices */
@media (max-width: 460px) {

     .logo {width:200px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}

/* iphone 4/5 */
@media (max-width: 320px) {
     .logo {width:140px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}
.vertical-center {
  position: absolute;
  top: 30%;
  left: 50%;
  transform: translate(-50%,-50%);
}
		</style>
		 
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	<![endif]-->

<!-- dfp start -->

	<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>


    <script>
		googletag.cmd.push(function() {
	    googletag.defineSlot('/17493223/AN_BigBox1_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-0').addService(googletag.pubads());
	    googletag.defineSlot('/17493223/AN_BigBox2_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-1').addService(googletag.pubads());
	    googletag.defineSlot('/17493223/AN_BigBox3_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-2').addService(googletag.pubads());
	    googletag.defineSlot('/17493223/AN_BigBox4_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-3').addService(googletag.pubads());
	    googletag.defineSlot('/17493223/AN_BigBox5_300x250', [300, 250], 'div-gpt-ad-1492717697146-4').addService(googletag.pubads());
	    googletag.defineSlot('/17493223/AN_BigBox6_300x250', [300, 250], 'div-gpt-ad-1492717697146-5').addService(googletag.pubads());
	    googletag.defineSlot('/17493223/AN_LeaderBoard_728x90', [728, 90], 'div-gpt-ad-1492717697146-6').addService(googletag.pubads());
	    googletag.defineSlot('/17493223/AN_MobileBannerA_300x50', [300, 50], 'div-gpt-ad-1492717697146-7').addService(googletag.pubads());

	    googletag.defineSlot('/17493223/AN_1x1_Tracker', [2, 2], 'div-gpt-ad-1492717697146-10').addService(googletag.pubads());
	    googletag.defineSlot('/17493223/East_FLOOR_960x100', [960, 100], 'div-gpt-ad-1492717697146-11').addService(googletag.pubads());
	    googletag.defineSlot('/17493223/AN_Banner1_468x60', [468, 60], 'div-gpt-ad-1451581644708-0').addService(googletag.pubads());

	    googletag.defineSlot('/17493223/AN_WallAdLeft_550x684', [550, 684], 'div-gpt-ad-1451581644708-28').addService(googletag.pubads());
		googletag.defineSlot('/17493223/AN_WallAdRight_550x684', [550, 683], 'div-gpt-ad-1467126364434-0').addService(googletag.pubads());
		googletag.defineSlot('/17493223/AN_MobileBannerC_300x50', [300, 50], 'div-gpt-ad-1508955939021-0').addService(googletag.pubads());
	    googletag.defineSlot('/17493223/AN_ModalSplash_640x480', ['fluid'], 'div-gpt-ad-1551070778855-0').addService(googletag.pubads());

		googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250', [630, 250], 'div-gpt-ad-1481570981219-14').addService(googletag.pubads());
	    googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250', [630, 250], 'div-gpt-ad-1481570981219-15').addService(googletag.pubads());
	    googletag.defineSlot('/17493223/AN_TOP_Leaderboard_Special', [728, 90], 'div-gpt-ad-1587474480357-0').addService(googletag.pubads());
		googletag.defineSlot('/17493223/AN_TOP_Leaderboard_Special/AN_TOP_Mobile_Special', [320, 50], 'div-gpt-ad-1587474565430-0').addService(googletag.pubads());

	    


	    googletag.pubads().setTargeting('SiteCategory',[',,arc-report-says-universal-automation-ad']);    
	    googletag.pubads().setTargeting('Target_URL',['/arc-report-says-universal-automation-ad']);    
	    googletag.pubads().setTargeting('Site_Tag', ['DesignEngineering,AllSites']);

	    googletag.pubads().collapseEmptyDivs();
	    googletag.enableServices();
		}); 
	</script>
    <!-- dfp end -->

	<!-- needed for sharign buttons -->
	<!-- twitter -->
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

	<!-- facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>


	<!-- maps -->
     



	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PN3FV3F');</script>
	<!-- End Google Tag Manager -->

	
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>ARC report says IEC 61499 adoption could save $30B a year - Design Engineering</title>
	<meta name="description" content="Technology advisory firm says Schneider’s EcoStruxure IDE, IEC 61499 represent key steps toward true control code portability." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.design-engineering.com/v3olL" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ARC report says IEC 61499 adoption could save $30B a year - Design Engineering" />
	<meta property="og:description" content="Technology advisory firm says Schneider’s EcoStruxure IDE, IEC 61499 represent key steps toward true control code portability." />
	<meta property="og:url" content="https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/" />
	<meta property="og:site_name" content="Design Engineering" />
	<meta property="article:published_time" content="2020-11-14T20:29:48+00:00" />
	<meta property="article:modified_time" content="2020-11-14T20:34:55+00:00" />
	<meta property="og:image" content="https://www.design-engineering.com/wp-content/uploads/2020/11/20-Nov-Schneider-EcoStruxure-625.jpg" />
	<meta property="og:image:width" content="625" />
	<meta property="og:image:height" content="256" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mike McLeod">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.design-engineering.com/#website","url":"https://www.design-engineering.com/","name":"Design Engineering","description":"Canada\u2019s definitive information source for Engineers, Product Designers and OEMs","potentialAction":[{"@type":"SearchAction","target":"https://www.design-engineering.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/#primaryimage","inLanguage":"en-US","url":"https://www.design-engineering.com/wp-content/uploads/2020/11/20-Nov-Schneider-EcoStruxure-625.jpg","width":625,"height":256},{"@type":"WebPage","@id":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/#webpage","url":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/","name":"ARC report says IEC 61499 adoption could save $30B a year - Design Engineering","isPartOf":{"@id":"https://www.design-engineering.com/#website"},"primaryImageOfPage":{"@id":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/#primaryimage"},"datePublished":"2020-11-14T20:29:48+00:00","dateModified":"2020-11-14T20:34:55+00:00","author":{"@id":"https://www.design-engineering.com/#/schema/person/d83fd3e21b25b982015034d69696cb41"},"description":"Technology advisory firm says Schneider\u2019s EcoStruxure IDE, IEC 61499 represent key steps toward true control code portability.","breadcrumb":{"@id":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/"]}]},{"@type":"BreadcrumbList","@id":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.design-engineering.com/","url":"https://www.design-engineering.com/","name":"Design Engineering"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.design-engineering.com/topic/automation/","url":"https://www.design-engineering.com/topic/automation/","name":"Automation"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/","url":"https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/","name":"ARC report says IEC 61499 adoption could save $30B a year"}}]},{"@type":"Person","@id":"https://www.design-engineering.com/#/schema/person/d83fd3e21b25b982015034d69696cb41","name":"Mike McLeod","image":{"@type":"ImageObject","@id":"https://www.design-engineering.com/#personlogo","inLanguage":"en-US","url":"https://www.design-engineering.com/wp-content/uploads/2014/07/Mike-McLeod_avatar_1404411192-96x96.jpg","caption":"Mike McLeod"},"description":"Editor, Design Engineering Magazine"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Design Engineering &raquo; Feed" href="https://www.design-engineering.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Design Engineering &raquo; Comments Feed" href="https://www.design-engineering.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Design Engineering &raquo; ARC report says IEC 61499 adoption could save $30B a year Comments Feed" href="https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-38534426-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-38534426-10', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<script type='text/javascript' src='https://www.design-engineering.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<link rel="https://api.w.org/" href="https://www.design-engineering.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.design-engineering.com/wp-json/wp/v2/posts/1004035858" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.design-engineering.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.design-engineering.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel="alternate" type="application/json+oembed" href="https://www.design-engineering.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.design-engineering.com%2Farc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.design-engineering.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.design-engineering.com%2Farc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858%2F&#038;format=xml" />
	<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://www.design-engineering.com/v3olL">
	<link rel="shortlink" href="http://www.design-engineering.com/v3olL">
	<!-- End Shortn.It -->
    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 6px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asp_last_item::after {
                    display: none;
                }
                                    -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            		<style type="text/css" id="wp-custom-css">
			#footer hr {
	margin-top: 10px !important;
    margin-bottom: 10px !important;
}

.network-logo img {
    margin: 0 20px;
}

.headline img {
    border: none;
}

#lct-widget-edition-year  li {
	padding: 0 5px !important;
	float: left !important;
}

#gform_3 .gform_footer.top_label {
 text-align: center !important;
}

#gform_5 .gform_footer.top_label {
 text-align: center !important;
}

.archive-thumb { max-width: 170px;}

.pricingTable-header h3 {
	color: #fff;
}

.single a.label {
	white-space:pre-wrap;
}


.single a.label:hover {
	color:#b6002d;
	background-color: #ccc;
}

.w140 { max-width:140px; }


#widgets .gform_wrapper {padding:0;}

.fraser-product-deck p {font-size:12px; line-height:1.3em}


#mega-menu .covid a {font-weight:bold;color:yellow;}

.widget_text {margin-bottom: 10px!important;}
	    
.thumbnail img {
	margin-bottom: 0px;
	margin-right: 0px;
}

#mega-menu .covid a {font-weight:bold;color:yellow;}

#wallpaperleft,
#wallpaperright {
    position:absolute;
    top: -0px;
}

.topbox {
     background:#efefef;
     padding: 10px 0;
}

.btn-group .dropdownsmall {
     float:right;
     font-size: 14px;
}

.attribution2, .attribution1 {
           color: #CCCCCC;
           padding-left: 3px;
           padding-right: 3px;
           text-transform: uppercase;
           font: 11px "Helvetica Neue", Arial, Helvetica, Geneva, sans-serif;
           padding-bottom: 10px;
           text-align: center;
     }

#banner1 {
     display:block;
}

#banner2 {
     display:none;
}

/* visible on xs and sm */
@media (min-width: 320px) and (max-width: 768px) {
     #banner2 {
           display: block;
           text-align: center;
     }  

     #banner1 {
           display:none;
     }
	
	/*mobile leaderboard */
	#div-gpt-ad-1587474565430-0{
		display:block;
	}
	
	/*desktop leaderboard*/
	#div-gpt-ad-1587474480357-0{
		display:none;
	}

}
/*on extra small devices */
@media (max-width: 460px) {

     .logo {width:200px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}

/* iphone 4/5 */
@media (max-width: 320px) {
     .logo {width:140px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}
.vertical-center {
  position: absolute;
  top: 30%;
  left: 50%;
  transform: translate(-50%,-50%);
}
		</style>
		 
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	<![endif]-->
    
</head>

<body class="post-template-default single single-post postid-1004035858 single-format-standard wp-custom-logo" >
         
        <div class="navbar header-shadow">
       	<div class="topbox">
       		<!-- /17493223/AN_TOP_Leaderboard_Special -->
			<div id='div-gpt-ad-1587474480357-0' class="center-block text-center">
			  <script>
			    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587474480357-0'); });
			  </script>
			</div>

			<!-- /17493223/AN_TOP_Leaderboard_Special/AN_TOP_Mobile_Special -->
			<div id='div-gpt-ad-1587474565430-0' class="center-block text-center">
			  <script>
			    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587474565430-0'); });
			  </script>
			</div>
       	</div>
       	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN3FV3F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
       	<div class="logo-and-nav">
	       	<div class="navbar navbar-default">                                    
	            <div class="container">                	
	                <div class="logo">                                            
	                    <a href="https://www.design-engineering.com/" title="Design Engineering" rel="home">
	                       	<img src="https://www.design-engineering.com/wp-content/uploads/2020/08/design-eng-web-logo.png" alt="Design Engineering" class="img-resposnive"/>
	                    </a>                                                                        
	                </div>     
	                <!-- Single button mobile -->
	                <div class="visible-xs visible-sm" style="margin-top:10px;"> </div>
	                <div class="btn-group hidden-lg pull-right">
	                  <button type="button" class="dropdownsmall btn btn-primary dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
	                    <strong>Subscribe</strong> <span class="caret"></span>
	                  </button>
	                  <ul class="dropdown-menu">
	                    <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=DES_new" target="_blank">Magazine + Enews</a></li>
	                    <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=DES_prefsnew" target="_blank">ENews</a></li> 	                    
	                  </ul>
	                </div>                 
	            
	            	<!-- Single button -->
	                <div class="btn-group visible-lg pull-right" style="margin-top:15px;">
	                  <button type="button" class="btn btn-primary dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
	                    <strong>Subscribe</strong> <span class="caret"></span>
	                  </button>
	                  <ul class="dropdown-menu">
	                    <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=DES_new" target="_blank">Magazine + Enews</a></li>
	                    <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=DES_prefsnew" target="_blank">ENews</a></li> 	                    
	                  </ul>
	                </div>     
	            </div>
	        </div>
	        <nav class="navbar navbar-inverse">                            
	            <div class="container">   <!-- mobile search -->
					<div class="xvisible-xs xvisible-s msearch1" style="">
	                <div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <span class='loading'></span>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
        </svg>
        </div>
    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
                <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option_inner hiddend">
                <input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
                       value='0'/>
            </div>

	        
            
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="checked" id="set_exactonly1"
                           title="Exact matches only"
                           name="set_exactonly" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_intitle1"
                           title="Search in title"
                           name="set_intitle"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_incontent1"
                           title="Search in content"
                           name="set_incontent"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="None" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="set_inexcerpt"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>

            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inposts1"
                           title="Search in posts"
                           name="set_inposts"  checked="checked"/>
                    <label for="set_inposts1">Search in posts</label>
                </div>
                <div class="asl_option_label">
                    Search in posts                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inpages1"
                           title="Search in pages"
                           name="set_inpages"  checked="checked"/>
                    <label for="set_inpages1">Search in pages</label>
                </div>
                <div class="asl_option_label">
                    Search in pages                </div>
            </div>
                    </fieldset>
                    </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
    
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div>
      
	            	</div>
	             	<!-- mobile search end -->
	                <ul class="nav navbar-nav">
	                    <li>
	                        <a href="#" id="btn-menu" title="Click to show site navigation">
	                            <i class="fa fa-bars"></i> Menu
	                        </a>
	                    </li>
	                </ul>                                                  
	                <div class="navbar-collapse collapse">
	                   <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-1004035104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035104"><a href="https://www.design-engineering.com/news/">News</a></li>
<li id="menu-item-1004035105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035105"><a href="/products">Products</a></li>
<li id="menu-item-1004035106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035106"><a href="/features">Features</a></li>
<li id="menu-item-1004035107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035107"><a href="/guides">Guides</a></li>
<li id="menu-item-1004035856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035856"><a href="/webinars">Webinars</a></li>
<li id="menu-item-1004035108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035108"><a href="/redwire"><img src="https://www.design-engineering.com/wp-content/uploads/2015/01/redwire-nav-logo.png" alt="REDWIRE"></a></li>
<li id="menu-item-1004035334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004035334"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Magazine <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004035335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035335"><a href="https://www.design-engineering.com/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-1004035336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035336"><a href="https://www.design-engineering.com/archives/">E-News Archives</a></li>
	<li id="menu-item-1004035337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035337"><a href="https://www.design-engineering.com/contacts/">Contacts</a></li>
	<li id="menu-item-1004035338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035338"><a href="https://www.design-engineering.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>   

	                    <div class="search-bar-header">
	                         <div id='ajaxsearchlite2' class="wpdreams_asl_container asl_w asl_m asl_m_2">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <span class='loading'></span>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
        </svg>
        </div>
    
    
</div>
</div>


<div id='ajaxsearchlitesettings2' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_2">
    <form name='options' autocomplete='off'>

        
                <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option_inner hiddend">
                <input type='hidden' name='qtranslate_lang' id='qtranslate_lang2'
                       value='0'/>
            </div>

	        
            
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="checked" id="set_exactonly2"
                           title="Exact matches only"
                           name="set_exactonly" />
                    <label for="set_exactonly2">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_intitle2"
                           title="Search in title"
                           name="set_intitle"  checked="checked"/>
                    <label for="set_intitle2">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_incontent2"
                           title="Search in content"
                           name="set_incontent"  checked="checked"/>
                    <label for="set_incontent2">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="None" id="set_inexcerpt2"
                       title="Search in excerpt"
                       name="set_inexcerpt"  checked="checked"/>
                <label for="set_inexcerpt2">Search in excerpt</label>
            </div>

            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inposts2"
                           title="Search in posts"
                           name="set_inposts"  checked="checked"/>
                    <label for="set_inposts2">Search in posts</label>
                </div>
                <div class="asl_option_label">
                    Search in posts                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inpages2"
                           title="Search in pages"
                           name="set_inpages"  checked="checked"/>
                    <label for="set_inpages2">Search in pages</label>
                </div>
                <div class="asl_option_label">
                    Search in pages                </div>
            </div>
                    </fieldset>
                    </form>
</div>

<div id='ajaxsearchliteres2' class='vertical wpdreams_asl_results asl_w asl_r asl_r_2'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
    
</div>


<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_2" data-asldata="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"></div>
      
	                    </div>        
	                </div>                  
	            </div>               
	       

	    <!-------------------------------------------------------------------------------------->
        <div id="mega-menu" style="display:none;">
<a href="#" id="closemenu" style="position:absolute; top:5px; right:25px; color:#fff;font-size:34px;margin-bottom:10px; z-index: 1000;">&times;</a>
            
            <div class="container">
                <div class="row">
                    <div class="col-sm-2">                                                
                        <h4>Explore</h4>                        
                        <div class="menu-explore-container"><ul id="menu-explore" class="menu"><li id="menu-item-125764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125764"><a href="/news/">News</a></li>
<li id="menu-item-125765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125765"><a href="/products/">Products</a></li>
<li id="menu-item-125766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125766"><a href="/features/">Features</a></li>
<li id="menu-item-1004027045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004027045"><a href="/guides">Guides</a></li>
<li id="menu-item-1004035857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035857"><a href="/webinars">Webinars</a></li>
<li id="menu-item-133028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133028"><a title="REDWIRE is News you can use from Leading Suppliers. Why? Suppliers realize that B2B Buyer behavior has changed and so must they.  Fact is buyers are doing a lot more upfront online research as part of their buying process today. Leading Suppliers want to support this buying process with useful facts, insights and newsworthy content – goes well beyond your typical press release or web site content.  Suppliers realize that the content cannot just be “self serving” in nature because that will not engage readers and will be a poor reflection on them as a Supplier." href="/redwire/"><img src="https://www.design-engineering.com/wp-content/uploads/2015/01/redwire-nav-logo.png" alt="REDWIRE"  /></a></li>
<li id="menu-item-1004035339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035339"><a href="/virtual-events">Virtual Events</a></li>
<li id="menu-item-125768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125768"><a href="/events/">Events</a></li>
</ul></div>                          
                    </div>

                    <div class="col-sm-8">                        
                        <div class="row">
                        	<div class="col-md-6">
                        			<h4>Industries</h4><div class="menu-indus-tires-container"><ul id="menu-indus-tires" class="menu"><li id="menu-item-1004035122" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035122"><a href="https://www.design-engineering.com/industry/aerospace/">Aerospace</a></li>
<li id="menu-item-1004035123" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035123"><a href="https://www.design-engineering.com/industry/automotive/">Automotive</a></li>
<li id="menu-item-1004035124" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035124"><a href="https://www.design-engineering.com/industry/defense/">Defense</a></li>
<li id="menu-item-1004035125" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035125"><a href="https://www.design-engineering.com/industry/energy/">Energy</a></li>
<li id="menu-item-1004035126" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-1004035126"><a href="https://www.design-engineering.com/industry/machine-building/">Machine Building</a></li>
<li id="menu-item-1004035127" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035127"><a href="https://www.design-engineering.com/industry/medical/">Medical</a></li>
<li id="menu-item-1004035128" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035128"><a href="https://www.design-engineering.com/industry/metal-fabrication/">Metal Fabrication</a></li>
</ul></div> 
                        	</div>
                        	<div class="col-md-6">
                       			<h4>Categories</h4><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1004035110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035110"><a href="https://www.design-engineering.com/topic/additive-manufacturing/">Additive Manufacturing</a></li>
<li id="menu-item-1004035111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1004035111"><a href="https://www.design-engineering.com/topic/automation/">Automation</a></li>
<li id="menu-item-1004035112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035112"><a href="https://www.design-engineering.com/topic/cad-cam/">CAD/CAM/CAE</a></li>
<li id="menu-item-1004035113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035113"><a href="https://www.design-engineering.com/topic/electronics/">Electronics</a></li>
<li id="menu-item-1004035114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035114"><a href="https://www.design-engineering.com/topic/fluid-power/">Fluid Power</a></li>
<li id="menu-item-1004035115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035115"><a href="https://www.design-engineering.com/topic/general/">General</a></li>
<li id="menu-item-1004035116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035116"><a href="https://www.design-engineering.com/topic/materials/">Materials</a></li>
<li id="menu-item-1004035117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035117"><a href="https://www.design-engineering.com/topic/motion-control/">Motion Control</a></li>
<li id="menu-item-1004035118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035118"><a href="https://www.design-engineering.com/topic/plm-pdm/">PLM/PDM</a></li>
<li id="menu-item-1004035119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035119"><a href="https://www.design-engineering.com/topic/power-transmission/">Power Transmission</a></li>
<li id="menu-item-1004035120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035120"><a href="https://www.design-engineering.com/topic/quality/">Quality</a></li>
<li id="menu-item-1004035121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035121"><a href="https://www.design-engineering.com/topic/sustainability/">Sustainability</a></li>
</ul></div>  
                       		</div>
                       	</div>
                    </div>
                        
                    <div class="col-sm-2">
                        <h4>Magazine</h4><a href="https://www.design-engineering.com/digital-archives/october-2020/">
<img src='https://www.design-engineering.com/wp-content/uploads/2020/09/DES_OCT20_LAZ-DE-cover-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><div class="menu-magazine-container"><ul id="menu-magazine" class="menu"><li id="menu-item-1004035340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035340"><a href="https://www.design-engineering.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-1004035341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035341"><a href="https://www.design-engineering.com/archives/">E-News Archives</a></li>
<li id="menu-item-1004035343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035343"><a href="https://www.design-engineering.com/advertise/">Advertise</a></li>
<li id="menu-item-1004035342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035342"><a href="https://www.design-engineering.com/contacts/">Contacts</a></li>
</ul></div>  
                    </div>         
                </div>
            </div>
        </div><!-- end mega menu -->
            </nav> 
        </div>
    </div>
   
    
       

                    <div id="wallpaper-ad" class="hidden-xs hidden-sm xhidden-md">
                <div id="wallpaperleft">
                    <div id='div-gpt-ad-1451581644708-28' style=''> 
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-28'); } );
                        </script>
                    </div>
                    <div id='div-gpt-ad-1452615684922-0' style=''>  
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452615684922-0'); });
                        </script>
                    </div>
                </div>
                <div id="wallpaperright">
                  <div id='div-gpt-ad-1467126364434-0' style=''>  
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467126364434-0'); });
                    </script>
                  </div>
                </div>
            </div>
            
     
	       <div class="topbox" style="">
	            <div class="container hidden-xs"> 
	                <div id='div-gpt-ad-1492717697146-6' style='margin-top:0px;' class="center-block text-center leaderboard">
	                    <script type='text/javascript'>
	                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-6'); });
	                    </script>
	                </div>
	            </div>              
	            <div class="container visible-xs">                                
	                <div id='div-gpt-ad-1492717697146-7' style='height:50px; width:300px; margin-top:0px;'  class="center-block text-center">
	                    <script>
	                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-7'); }); 
	                    </script> 
	                </div>
	            </div>
	        </div>
        

    <div class="container main-content">
        <div id="wrapper" class="clearfix">
            <div class="visible-print">
                <img src="https://www.design-engineering.com/wp-content/uploads/2020/08/design-eng-web-logo.png" alt="Design Engineering" />
            </div>
            	<div class="row">		
		<div class="col-md-9">	
						<h1 class="">
				ARC report says IEC 61499 adoption could save $30B a year							
			</h1>	
			
			<p class="lead">Technology advisory firm says Schneider’s EcoStruxure IDE, IEC 61499 represent key steps toward true control code portability.</p>
			<div class="small text-muted">
				November 14, 2020				&nbsp;

				by DE Staff			</div>
			<hr style="border-color:#dedede;"/>
			<div class="row">
				<div class="col-md-3 col-sm-4 divide-line">
					
	                <br/><br/>
	                
					   					           
							    <a href="https://www.design-engineering.com/topic/automation/" class="label label-light">Automation</a><br/>						
										           
							    <a href="https://www.design-engineering.com/industry/machine-building/" class="label label-light">Machine Building</a><br/>						
										        					
						<br/>

				</div>
				<div class="col-md-9 col-sm-8">
					
					<div class="the-content">														
						<p><img loading="lazy" src="https://www.design-engineering.com/wp-content/uploads/2020/11/20-Nov-Schneider-EcoStruxure-625.jpg" alt="" width="625" height="256" class="alignnone size-full wp-image-1004035860" srcset="https://www.design-engineering.com/wp-content/uploads/2020/11/20-Nov-Schneider-EcoStruxure-625.jpg 625w, https://www.design-engineering.com/wp-content/uploads/2020/11/20-Nov-Schneider-EcoStruxure-625-250x102.jpg 250w, https://www.design-engineering.com/wp-content/uploads/2020/11/20-Nov-Schneider-EcoStruxure-625-600x246.jpg 600w" sizes="(max-width: 625px) 100vw, 625px" />According to a report by ARC Advisory Group (<a href="https://www.arcweb.com/industry-best-practices/road-universal-automation-0">Road to Universal Automation</a>), Schneider Electric&#8217;s recently released EcoStruxure Automation Expert, an integrated development environment (IDE) that integrates the IEC 61499 standard, is &#8220;a harbinger of a coming era where automation software reaches new levels of portability and hardware independence.&#8221; </p>
<p>An extension of the IEC 61131-3 standard, 61499 defines a high-level system design language for distributed information and control systems and enables component-based software design and application portability.</p>
<p>The report points out that although automation became programmable with the invention of the PLC in the 1960s, the software was closely tied to specific hardware model and vendor. As a result, code couldn’t be counted as an industrial asset, since the software needed to be unproductively re-written to port it to different controllers. </p>
<p>In contrast, EcoStruxure Automation Expert, the report says, is “designed to liberate these engineering efforts, allow end users to more easily manage complexity, and open the world of automation to the endless possibilities envisioned by Industry 4.0.”</p>
<p>In addition, the report argues that, like the IT world’s embrace of open source software (e.g. Linux), the OT world also needs to move away from proprietary software. For example, it says a standardized automation system layer, enabled by the 61499 standard and IDE software like EcoStruxure Automation Expert, holds the potential to eliminate vendor lock-in and save end users across industry approximately $20-30 billion each year in engineering time servicing the installed base.<br />
<a href="http://www.se.com">www.se.com</a></p>
					</div>	


					<div class="clearfix"></div>

					<div class="hidden-print">							
						<hr />
						<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
						<ul class="list-inline" style="line-height:12px;">

					    	<li><a href="https://twitter.com/share" class="twitter-share-button" data-text="ARC report says IEC 61499 adoption could save $30B a year" data-url="" data-count="none" data-counturl="https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/">Tweet</a></li>

							<li><div class="fb-share-button" data-layout="button"></div></li>							

							<li> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="https://www.design-engineering.com/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/"></script></li>    
						</ul>

						<br/><br/>

						<div class="heading-primary"><span>Related Stories</span></div>

						<div class='yarpp-related'>

			
				<a href="https://www.design-engineering.com/analyst-report-pd-pump-market-to-swell-to-3-billion-by-2026-1004034261/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Analyst report: PD pump market to swell to $3 billion by 2026</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.design-engineering.com/robot-adoption-doesnt-cost-jobs-statcan-says-1004035809/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Robot adoption doesn’t cost jobs, Statcan says</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.design-engineering.com/new-report-says-current-cybersecurity-is-inadequate-to-protect-iiot-systems-1004035164/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>New report says current cybersecurity is inadequate to protect IIoT systems</div>
						</div>					
					</div>
				</a>
</div>

						<br/>
													

															
							<a name="comments" id="comments"></a>
							




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arc-report-says-universal-automation-adoption-could-save-30b-a-year-1004035858/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=arc-report-says-universal-automation-adoption-could-save-30b-a-year#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.design-engineering.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1004035858' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="166f4d3dd7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p></form>	</div><!-- #respond -->
	

    							

						<br/><br/>
						<div class="row">
						  <div class="col-md-12 center-block text-center">
						    <!-- /17493223/E-AN_SBigBox1_630x250 --> <div id='div-gpt-ad-1481570981219-14'> <script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-14'); }); </script> </div>

						  </div>
						</div>
						<div class="row">
						  <div class="col-md-12 center-block text-center">						   
							<!-- /17493223/E-AN_SBigBox2_630x250 --> <div id='div-gpt-ad-1481570981219-15'> <script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-15'); }); </script> </div>
						  </div>
						</div>

														
					</div>															
				</div> <!-- /col-lg-9 -->
			</div><!-- /row -->			
		</div> <!-- /col-md-9 -->
		
		<div class="col-md-3">				
			<aside id="widgets"> 
            
<div id="custom_html-4" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><!-- new -->
<!-- /17493223/AN_BigBox1_300x250 -->
<div id='div-gpt-ad-1492717697146-0'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-0'); });</script> 
</div>
</div></div><div id="miniloops-21" class="widget-wrapper miniloops"><div class="heading-primary">Editor&#8217;s Picks</div><ul class="sidebar-ed-pick list-unstyled"><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.design-engineering.com/us-manufacturing-bounces-back-in-june-on-re-openings-1004035098/">US manufacturing bounces back in June on re-openings</a></h5></li><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.design-engineering.com/detroit-automakers-outpace-industry-standard-in-annual-quality-survey-1004035076/">Detroit automakers outpace industry standard in annual quality survey</a></h5></li><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.design-engineering.com/faa-orders-new-fix-for-grounded-boeing-737-max-planes-1004035070/">FAA orders new fix for grounded Boeing 737 Max planes</a></h5></li><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.design-engineering.com/open-source-mini-factory-cranks-out-50-facemasks-per-minute-within-shipping-container-1004035029/">Open-source mini-factory cranks out 50 facemasks per minute within shipping container</a></h5></li></ul></div><div id="custom_html-3" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><!-- new -->
<!-- /17493223/AN_BigBox2_300x250 -->
<div id='div-gpt-ad-1492717697146-1'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-1'); });</script> 
</div>
</div></div><div id="miniloops-22" class="widget-wrapper miniloops"><div class="heading-primary">Features</div><ul class="sidebar-ed-pick list-unstyled"><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.design-engineering.com/features/next-gen-smart-conveyors/">Next Gen Smart Conveyors</a></h5></li><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.design-engineering.com/features/cad-report-the-soft-option/">What&#8217;s new in Solid Edge 2021</a></h5></li><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.design-engineering.com/features/the-soft-option/">The Soft Option</a></h5></li></ul>
<a href="/features" class="btn btn-default">Features &rarr;</a></div><div id="custom_html-6" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><!-- /17493223/AN_BigBox2_300x250 -->
<div id='div-gpt-ad-1492717697146-2'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-2'); });</script> 
</div></div></div><div id="miniloops-18" class="widget-wrapper miniloops"><div class="heading-primary">Digital Edition</div><a href="https://www.design-engineering.com/digital-archives/october-2020/">
<img src='https://www.design-engineering.com/wp-content/uploads/2020/09/DES_OCT20_LAZ-DE-cover-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><ul class="list-unstyled">
 	<li>
<h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="/digital-edition">View Digital Edition</a></h5>
</li>
 	<li>
<h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="/digital-archives/">Archives</a></h5>
</li>
 	<li>
<h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://annex.dragonforms.com/loading.do?omedasite=DES_new" target="_blank" rel="noopener">Subscription Centre</a></h5>
</li>
</ul></div><div id="custom_html-2" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget">
<a href="https://www.design-engineering.com/guides/1004026901/" style="text-align:center"><img src="https://www.design-engineering.com/wp-content/uploads/2019/06/AM-Guide-Half-widget.png" alt="AM Guide"></a></div></div></aside><!-- end of widgets -->				</div>
	</div>

	<ul class="pager">			
		<li class="pull-left" style="margin-bottom:5px;"><i class="fa fa-arrow-left"></i> <a href="https://www.design-engineering.com/siemens-quarterly-profit-rises-last-under-ceo-kaeser-1004035851/">Siemens quarterly profit rises, last under CEO Kaeser</a></li>				
		<li class="pull-right"><a href="https://www.design-engineering.com/automatech-kuka-extend-partnership-to-the-north-american-market-1004035863/">AutomaTech, KUKA extend partnership to the North American market</a> <i class="fa fa-arrow-right"></i></li>
	</ul><!-- end of .navigation -->			

  </div><!-- end of wrapper -->
  <footer id="footer" class="clearfix">
     
  
          <div class="row">
              <div class="col-md-2">
                  <a href="https://www.design-engineering.com/" title="Design Engineering" rel="home">
                    <img src="https://www.design-engineering.com/wp-content/uploads/2020/08/design-eng-web-logo.png" alt="Design Engineering" class="img-resposnive"/>
                  </a> 

                  <hr />
                  
                  <div id="footer1"><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-126203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126203"><a href="https://www.design-engineering.com/advertise/">Advertise</a></li>
<li id="menu-item-126204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126204"><a href="https://www.design-engineering.com/contacts/">Contacts</a></li>
</ul></div></div>             
              </div>
              <div class="col-md-6 col-md-offset-1 text-center">
                  
<div id="wpp-2">
<h3>Trending</h3>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</div>
              
              </div>

              <div class="col-md-3 text-right">
                  <div id="footer3"><h3>Social</h3><div class="textwidget custom-html-widget"><ul class="list-inline">
<li><a href="https://twitter.com/design_eng_mag?lang=en" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter fa-2x"></i></a></li>
<li><a href="https://www.facebook.com/DesignEngineering" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook fa-2x"></i></a></li>
</ul></div></div><div id="footer3">			<div class="textwidget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline twitter-footer ctf-styles" style="width: 100%;" data-ctfshortcode="{&quot;showheader&quot;: &quot;false&quot;, &quot;include&quot;: &quot;author,date,text&quot;, &quot;num&quot;: &quot;5&quot;, &quot;class&quot;: &quot;twitter-footer&quot;}" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-design_eng_mag ctf-new ctf-hide-avatar" id="1318707941067902978" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 12px;"><a href="https://twitter.com/design_eng_mag" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 12px;">Design Engineering</a><a href="https://twitter.com/design_eng_mag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">@design_eng_mag</a><span class="ctf-screename-sep" style="font-size: 12px;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/design_eng_mag/status/1318707941067902978" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">21 Oct</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">OSIRIS-REx spacecraft grabs rubble from asteroid surface<br />
http://www.design-engineering.com/FTRRz</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-design_eng_mag ctf-new ctf-hide-avatar" id="1318707447159283712" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 12px;"><a href="https://twitter.com/design_eng_mag" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 12px;">Design Engineering</a><a href="https://twitter.com/design_eng_mag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">@design_eng_mag</a><span class="ctf-screename-sep" style="font-size: 12px;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/design_eng_mag/status/1318707447159283712" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">21 Oct</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">Magna appoints new CEO <br />
http://www.design-engineering.com/StYlA</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-design_eng_mag ctf-new ctf-hide-avatar" id="1318706951124144129" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 12px;"><a href="https://twitter.com/design_eng_mag" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 12px;">Design Engineering</a><a href="https://twitter.com/design_eng_mag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">@design_eng_mag</a><span class="ctf-screename-sep" style="font-size: 12px;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/design_eng_mag/status/1318706951124144129" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">21 Oct</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">GM announces location for it 3rd electric vehicle plant<br />
http://www.design-engineering.com/Sq0fJ</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-design_eng_mag ctf-new ctf-hide-avatar" id="1318627252222021639" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 12px;"><a href="https://twitter.com/design_eng_mag" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 12px;">Design Engineering</a><a href="https://twitter.com/design_eng_mag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">@design_eng_mag</a><span class="ctf-screename-sep" style="font-size: 12px;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/design_eng_mag/status/1318627252222021639" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">20 Oct</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">Don't miss the SKF Webinar this week #engineering: http://ow.ly/G7mK50BXTIU </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-design_eng_mag ctf-new ctf-hide-avatar" id="1311346184036941824" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 12px;"><a href="https://twitter.com/design_eng_mag" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 12px;">Design Engineering</a><a href="https://twitter.com/design_eng_mag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">@design_eng_mag</a><span class="ctf-screename-sep" style="font-size: 12px;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/design_eng_mag/status/1311346184036941824" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">30 Sep</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">http://www.design-engineering.com/EfZ35 </div><div class="ctf-tweet-actions"></div></div></div></div>
</div>
		</div>              
              </div>
          </div><!-- end of row -->    
          
             <div class="row">
            <div class="col-md-12 text-center">
              <div class="text-left">
                <span class="small">Manufacturing Network</span>
              </div>
              <div class="panel panel-default">
                <div class="panel-body">
                  <a href="https://www.canadianmanufacturing.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/themes/pubx-new/images/canadian-manufacturing.png" alt="Canadian Manufacturing" style="height:30px;"></a>
                  <a href="https://www.canadianpackaging.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png" alt="Canadian Packaging"></a>
                  <a href="https://www.canplastics.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png" alt="Canadian Plastics"></a>
                  <a href="https://www.cleantechnology.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png" alt="Cleantech Canada"></a>
                  <a href="https://www.design-engineering.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png" alt="Design Engineering"></a>
                  <a href="https://www.ept.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ept-logo.png" alt="EPT"></a>
                  <br/><br/>
                  <a href="https://www.frasersdirectory.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png" alt="FRASERS"></a>
                 
                  <a href="https://www.ippt.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/IPPT.png" alt="IPPT Magazine"></a>
                  <a href="https://www.automationmag.com/" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2016/01/MALogo.jpg" alt="Manufacturing Automation"></a>
                  <a href="https://www.mromagazine.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2020/07/mro-network-logo.png" alt="MRO"></a>
                  <a href="https://www.plant.ca" target="_blank" class="network-logo"><img src="https://www.plant.ca/wp-content/uploads/2017/06/plant-smaller.png" alt="Plant"></a>
                  <a href="https://www.processwest.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/process-west.png" alt="Process West"></a>
                  <a href="https://www.pulpandpapercanada.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ppc-logo.png" alt="Pulp and Paper Canada"></a>
                </div>
              </div>
            </div>
          </div>
          
          <div class="row">
              <div class="col-lg-4">
                                    <nav role="navigation">
                    <ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-1004035348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035348"><a target="_blank" rel="noopener noreferrer" href="https://www.annexbusinessmedia.com/privacy-policy/">Privacy / CASL</a></li>
</ul>                  </nav>
                              </div><!-- end of col-lg-4 -->

              <div class="col-lg-4 scroll-top">
                  <a href="#scroll-top" title="scroll to top"><i class="fa fa-chevron-up"></i></a>
              </div>

              <div class="col-lg-4">
                  <span class="pull-right">                  
                                               &copy; Copyright 2020 <a href="https://www.annexbusinessmedia.com" title="Annex Business Media" rel="home">Annex Business Media</a>
                                                                
                  </span>                
              </div><!-- end of col-lg-4 -->              
          </div><!-- end of row -->    

  </footer><!-- end #f-ooter -->
  </div><!-- end of main container -->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.design-engineering.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0' id='responsive-scripts-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0' id='responsive-plugins-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-extra'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4741","fix_duplicates":"1","analytics":{"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}}};
var ajaxsearchlite = {"ajaxurl":"https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4741","fix_duplicates":"1","analytics":{"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.8.4' id='wpdreams-ajaxsearchlite-js'></script>
<script async="async" type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php"};
var ctf = {"ajax_url":"https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.6.1' id='ctf_scripts-js'></script>




  <div id="mobilewallad" class="visible-sm visible-xs">
    <div id='closerB' style='' class='closer'>
      <a href='#' onclick='toggleDisplay();'><img src='/wp-content/uploads/close.png' alt='close' width='25' height='25' /></a>
    </div>
  
      <div id='div-gpt-ad-1508955939021-0'>
        <script>
          googletag.cmd.push(function() { 
            googletag.display('div-gpt-ad-1508955939021-0'); 
          });
        </script>
      </div>
   </div>
   
<script type='text/javascript'>
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == 'none' ) {
                document.getElementById('closerB').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display != 'none' ) {                
                document.getElementById('closerB').style.display = 'block';          
            }
    }); 


    jQuery('html').click(function() {        
        document.getElementById('closerB').style.display = 'none';
        document.getElementById('div-gpt-ad-1508955939021-0').style.display = 'none';
    });  
</script>

<!-- AN_ModalSplash_640x480 -->
<div id="closer2" style="" class="">
      <a href="#" onclick="toggleDisplay();"></a>
    </div>

<div id="div-gpt-ad-1551070778855-0" style="display: none;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551070778855-0'); });
</script>
</div>
<!-- /17493223/AN_ModalSplash_640x480 END -->

<!-- /AN_SplashAd_script -->
<script type='text/javascript'>
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1551070778855-0').style.display == 'none' ) {
                document.getElementById('closer2').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1551070778855-0').style.display != 'none' ) {                
                document.getElementById('closer2').style.display = 'block';          
            }
    }); 


    jQuery('html').click(function() {        
        document.getElementById('closer2').style.display = 'none';
        document.getElementById('div-gpt-ad-1551070778855-0').style.display = 'none';
    });  
</script>

<div id="cookienotice" class="navbar-fixed-bottom" role="alert" style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;">   <div class="container">
    <button class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
    We are using cookies to give you the best experience on our website. <br/>
    By continuing to use the site, you agree to the use of cookies. To find out more, read our <a href="https://www.annexweb.com/privacy" style="color:#fff;text-decoration: underline;" target="_blank">privacy policy</a>.
  </div>
</div>
<script>
    jQuery(".cookieclose").click(function() {
        var now = new Date();
        now.setTime(now.getTime() + 1 * 31557600 * 1000);        
        document.cookie = "gdpr=1; expires=" + now.toUTCString() + "; path=/";
        jQuery("#cookienotice").hide();
   });
</script>
 

<script>  
  jQuery("#btn-menu").click( function () { 
    jQuery("#mega-menu").toggle(); 
  });
  
  jQuery("html").click(function() {
    if( jQuery("#mega-menu").is(":visible") ) {
      jQuery("#mega-menu").toggle();
    }
  });


  jQuery("#closemenu").click(function() {    
      jQuery("#mega-menu").hide();    
  });

  jQuery('#mega-menu').click(function(event){
    event.stopPropagation();
  });
  
  jQuery('#btn-menu').click(function(event){
    event.stopPropagation();
  });

  jQuery("a[href='#scroll-top']").click(function() {
    jQuery("html, body").animate({ scrollTop: 0 }, "slow");
    return false;
  });
</script>

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js"></script>
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css">
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css">
<script type="text/javascript">
    jQuery(window).load(function(){
      jQuery('.twitter-footer .ctf-tweets').slick({
          infinite: true,
          slidesToShow: 1,
          slidesToScroll: 1,
          autoplay: true,
           arrows: false,
           dots: true,
           fade: true,
           autoplaySpeed: 3000
      });
    });
  </script>


<script src="//cdn.blueconic.net/annexbusinessmedia.js"></script>

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'AyMJvs7wyRU9RhEIg1cU2g');</script>


<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});
</script>

<script>
      olytics.fire(
          {
          behaviorId: '7900E2459689A1G',
          category: 'Automation,',
          tag: '',
          topic: 'Machine Building,'
          }
        );
        
</script>





<script type="text/javascript">
  function getCookie(name) {
      const value = `; ${document.cookie}`;
      const parts = value.split(`; ${name}=`);
      if (parts.length === 2) return parts.pop().split(';').shift();
    }
  jQuery(window).load(function($) {
    var oly_anon_id = getCookie('oly_anon_id');
    console.log(oly_anon_id);

    if(oly_anon_id){
      jQuery( "a[href*='https://annex.dragonforms.com/loading.do?omedasite=']").each(function(index, el) {
        var old_val = jQuery(this).attr('href');
        console.log("old value: = " + old_val);
        var new_val = old_val + "&pk=website&oly_anon_id=" + oly_anon_id.replace(/%22/g, "");
        jQuery(this).attr('href',new_val);
        console.log("new value = " + jQuery(this).attr('href'));

      });
    }   
    
  });
</script>


  <script type="text/javascript">
    jQuery(document).ready(function () {

    // Define the menu we are working with
    var menu = jQuery('.logo-and-nav');

    // Get the menus current offset
    var origOffsetY = menu.offset().top;

    /**
     * scroll
     * Perform our menu mod
     */
    function scroll() {

        // Check the menus offset. 
        if (jQuery(window).scrollTop() >= origOffsetY) {

            //If it is indeed beyond the offset, affix it to the top.
            jQuery(menu).addClass('navbar-fixed-top');
            jQuery('#wallpaperleft').css({"position": "fixed", "top": "135px"});
            jQuery('#wallpaperright').css({"position": "fixed", "top": "135px"});
            jQuery('.topbar').removeClass('hidden');

        } else {
            // Otherwise, un affix it.
            jQuery(menu).removeClass('navbar-fixed-top');
            jQuery('#wallpaperleft').css({"position": "absolute", "top": "-0px"});
            jQuery('#wallpaperright').css({"position": "absolute", "top": "-0px"});
            jQuery('.topbar').addClass('hidden');
        }
    }

    // Anytime the document is scrolled act on it
    document.onscroll = scroll;

  });
</script>
  

  
  </body>
</html>
