
<!doctype html>
<html lang="en-US">
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

	
		        <link rel="icon" type="image/png" href="https://www.design-engineering.com/wp-content/uploads/2020/08/favicon.png" />
	    
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.design-engineering.com/xmlrpc.php" />

	<!--[if IE 7]>
	  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
	<![endif]-->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	
	<meta name="description" content="Italy-based system integrator to join automation giant’s Process Automation Solutions unit." />
	<link rel="canonical" href="http://www.design-engineering.com/FQBIP" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ATS acquires HSG Engineering - Design Engineering" />
	<meta property="og:description" content="Italy-based system integrator to join automation giant’s Process Automation Solutions unit." />
	<meta property="og:url" content="https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/" />
	<meta property="og:site_name" content="Design Engineering" />
	<meta property="article:published_time" content="2022-01-10T23:16:20+00:00" />
	<meta property="article:modified_time" content="2022-01-10T23:17:01+00:00" />
	<meta property="og:image" content="https://www.design-engineering.com/wp-content/uploads/2022/01/22-jan-ATS-HSG-650.png" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="285" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mike McLeod" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.design-engineering.com/#website","url":"https://www.design-engineering.com/","name":"Design Engineering","description":"Canada\u2019s definitive information source for Engineers, Product Designers and OEMs","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.design-engineering.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/#primaryimage","inLanguage":"en-US","url":"https://www.design-engineering.com/wp-content/uploads/2022/01/22-jan-ATS-HSG-650.png","contentUrl":"https://www.design-engineering.com/wp-content/uploads/2022/01/22-jan-ATS-HSG-650.png","width":650,"height":285,"caption":"(Photo credit: HSG)"},{"@type":"WebPage","@id":"https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/#webpage","url":"https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/","name":"ATS acquires HSG Engineering - Design Engineering","isPartOf":{"@id":"https://www.design-engineering.com/#website"},"primaryImageOfPage":{"@id":"https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/#primaryimage"},"datePublished":"2022-01-10T23:16:20+00:00","dateModified":"2022-01-10T23:17:01+00:00","author":{"@id":"https://www.design-engineering.com/#/schema/person/d83fd3e21b25b982015034d69696cb41"},"description":"Italy-based system integrator to join automation giant\u2019s Process Automation Solutions unit.","breadcrumb":{"@id":"https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/"]}]},{"@type":"BreadcrumbList","@id":"https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Design Engineering","item":"https://www.design-engineering.com/"},{"@type":"ListItem","position":2,"name":"Automation","item":"https://www.design-engineering.com/topic/automation/"},{"@type":"ListItem","position":3,"name":"ATS acquires HSG Engineering"}]},{"@type":"Person","@id":"https://www.design-engineering.com/#/schema/person/d83fd3e21b25b982015034d69696cb41","name":"Mike McLeod","image":{"@type":"ImageObject","@id":"https://www.design-engineering.com/#personlogo","inLanguage":"en-US","url":"https://www.design-engineering.com/wp-content/uploads/2014/07/Mike-McLeod_avatar_1404411192-96x96.jpg","contentUrl":"https://www.design-engineering.com/wp-content/uploads/2014/07/Mike-McLeod_avatar_1404411192-96x96.jpg","caption":"Mike McLeod"},"description":"Editor, Design Engineering Magazine","url":"https://www.design-engineering.com/author/mcleodm/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Design Engineering &raquo; Feed" href="https://www.design-engineering.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Design Engineering &raquo; Comments Feed" href="https://www.design-engineering.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Design Engineering &raquo; iCal Feed" href="https://www.design-engineering.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Design Engineering &raquo; ATS acquires HSG Engineering Comments Feed" href="https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-38534426-10"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.design-engineering.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.design-engineering.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.design-engineering.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.design-engineering.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.design-engineering.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.design-engineering.com/wp-content/themes/strappress/css/magnific.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.design-engineering.com/wp-content/themes/pubx-v2/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/style.basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/style-underline.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.design-engineering.com","hash_tracking":"false","ua":"UA-38534426-10","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/responsive-modernizr.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/magnific.min.js' id='magnific-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/jquery.isotope.min.js' id='isotope-script-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/bootstrap.js' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/strap-extras.js' id='strap-extras-script-js'></script>
<link rel="https://api.w.org/" href="https://www.design-engineering.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.design-engineering.com/wp-json/wp/v2/posts/1004037981" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.design-engineering.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.design-engineering.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.5" />
<link rel="alternate" type="application/json+oembed" href="https://www.design-engineering.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.design-engineering.com%2Fats-acquires-hsg-engineering-1004037981%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.design-engineering.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.design-engineering.com%2Fats-acquires-hsg-engineering-1004037981%2F&#038;format=xml" />
	<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://www.design-engineering.com/FQBIP">
	<link rel="shortlink" href="http://www.design-engineering.com/FQBIP">
	<!-- End Shortn.It -->
<style type="text/css">0</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.design-engineering.com"><link rel="https://theeventscalendar.com/" href="https://www.design-engineering.com/wp-json/tribe/events/v1/" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				                <style>
                    
					@font-face {
						font-family: 'aslsicons2';
						src: url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 5px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                			<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}
            </script>
            		<style type="text/css" id="wp-custom-css">
			#footer hr {
	margin-top: 10px !important;
    margin-bottom: 10px !important;
}

.network-logo img {
    margin: 0 20px;
}
.width200 P{max-width:200px}
.headline img {
    border: none;
}

#lct-widget-edition-year  li {
	padding: 0 5px !important;
	float: left !important;
}

#gform_3 .gform_footer.top_label {
 text-align: center !important;
}

#gform_5 .gform_footer.top_label {
 text-align: center !important;
}

.archive-thumb { max-width: 170px;}

.pricingTable-header h3 {
	color: #fff;
}

.single a.label {
	white-space:pre-wrap;
}


.single a.label:hover {
	color:#b6002d;
	background-color: #ccc;
}

.w140 { max-width:140px; }


#widgets .gform_wrapper {padding:0;}

.fraser-product-deck p {font-size:12px; line-height:1.3em}


#mega-menu .covid a {font-weight:bold;color:yellow;}

.widget_text {margin-bottom: 10px!important;}
	    
.thumbnail img {
	margin-bottom: 0px;
	margin-right: 0px;
}
#mega-menu {top:0px;
position: relative;}


.width300 {min-width: 300px}

@media (min-width: 1499px) {
	.attribution2 {
		margin-left: -220px;
	}
	
}

@media (min-width: 1399px) {
	#closerB {
		display:none;
	}
}

@media (max-width: 1499px) {
.col-md-9 {
     width: 70%;
}
}

@media (max-width: 991px) {
.col-md-9 {
     width: 100%;
}
}


#wallpaperleft,
#wallpaperright {
    position:absolute;
    top: -0px;
}

.topbox {
     background:#efefef;
     padding: 10px 0;
}

.btn-group .dropdownsmall {
     float:right;
     font-size: 14px;
}

.attribution2, .attribution1 {
           color: #CCCCCC;
           padding-left: 3px;
           padding-right: 3px;
           text-transform: uppercase;
           font: 11px "Helvetica Neue", Arial, Helvetica, Geneva, sans-serif;
           padding-bottom: 10px;
           text-align: center;
     }


 .nav li a {padding-left: 10px;
padding-right: 10px;}
 .widget_text {margin-bottom: 10px!important;}
/* visible on xs and sm */
@media (min-width: 320px) and (max-width: 992px) {
    
}
/*on extra small devices */
@media (max-width: 460px) {

     .logo {width:200px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}

/* iphone 4/5 */
@media (max-width: 320px) {
     .logo {width:140px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}
.vertical-center {
  position: absolute;
  top: 40%;
  left: 50%;
  transform: translate(-50%,-50%);
}
		</style>
		 
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	<![endif]-->

<!-- dfp start -->

	<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>

				<!-- NEW Scripts for Ads to refresh based on browser width -->
	
	<script>
if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
	   if ((InitialResize < (769) && afterResize >= (769)) || (InitialResize >= (769) && afterResize < (769)) ||
       (InitialResize < (300) && afterResize >= (300)) ||(InitialResize >= (300) && afterResize < (300)))
        {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([ArticleBillboard]);
        });
			 googletag.cmd.push(function() {
            googletag.pubads().refresh([TopLeaderboard]);
        });
        }
    }
</script>
<script>
if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
	   if ((InitialResize < (975) && afterResize >= (975)) || (InitialResize >= (975) && afterResize < (975)) ||
       (InitialResize < (300) && afterResize >= (300)) ||(InitialResize >= (300) && afterResize < (300)))
        {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([TopBillboard]);
        });
        }
    }
</script>
<script>
if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
    
        if ((InitialResize < (1300) && afterResize >= (1300)) || (InitialResize >= (1300) && afterResize < (1300))||
       (InitialResize < (300) && afterResize >= (300)) ||(InitialResize >= (300) && afterResize < (300)))  {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([WallPaper2]);
			
        });
			 googletag.cmd.push(function() {
            googletag.pubads().refresh([WallPaper1]);
			
        });
			 googletag.cmd.push(function() {
            googletag.pubads().refresh([MobileBottom]);
        });
        }
    }
</script>
	

	
	<!-- End resize Scripts -->	
	<!-- Ad size mapping for desktop/mobile -->	
	<script>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</script>

	<!-- dfp end -->

	<!-- needed for sharign buttons -->
	<!-- twitter -->
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

	<!-- facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>


	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PN3FV3F');</script>
	<!-- End Google Tag Manager -->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>ATS acquires HSG Engineering - Design Engineering</title>
	<meta name="description" content="Italy-based system integrator to join automation giant’s Process Automation Solutions unit." />
	<link rel="canonical" href="http://www.design-engineering.com/FQBIP" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ATS acquires HSG Engineering - Design Engineering" />
	<meta property="og:description" content="Italy-based system integrator to join automation giant’s Process Automation Solutions unit." />
	<meta property="og:url" content="https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/" />
	<meta property="og:site_name" content="Design Engineering" />
	<meta property="article:published_time" content="2022-01-10T23:16:20+00:00" />
	<meta property="article:modified_time" content="2022-01-10T23:17:01+00:00" />
	<meta property="og:image" content="https://www.design-engineering.com/wp-content/uploads/2022/01/22-jan-ATS-HSG-650.png" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="285" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mike McLeod" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.design-engineering.com/#website","url":"https://www.design-engineering.com/","name":"Design Engineering","description":"Canada\u2019s definitive information source for Engineers, Product Designers and OEMs","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.design-engineering.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/#primaryimage","inLanguage":"en-US","url":"https://www.design-engineering.com/wp-content/uploads/2022/01/22-jan-ATS-HSG-650.png","contentUrl":"https://www.design-engineering.com/wp-content/uploads/2022/01/22-jan-ATS-HSG-650.png","width":650,"height":285,"caption":"(Photo credit: HSG)"},{"@type":"WebPage","@id":"https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/#webpage","url":"https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/","name":"ATS acquires HSG Engineering - Design Engineering","isPartOf":{"@id":"https://www.design-engineering.com/#website"},"primaryImageOfPage":{"@id":"https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/#primaryimage"},"datePublished":"2022-01-10T23:16:20+00:00","dateModified":"2022-01-10T23:17:01+00:00","author":{"@id":"https://www.design-engineering.com/#/schema/person/d83fd3e21b25b982015034d69696cb41"},"description":"Italy-based system integrator to join automation giant\u2019s Process Automation Solutions unit.","breadcrumb":{"@id":"https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/"]}]},{"@type":"BreadcrumbList","@id":"https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Design Engineering","item":"https://www.design-engineering.com/"},{"@type":"ListItem","position":2,"name":"Automation","item":"https://www.design-engineering.com/topic/automation/"},{"@type":"ListItem","position":3,"name":"ATS acquires HSG Engineering"}]},{"@type":"Person","@id":"https://www.design-engineering.com/#/schema/person/d83fd3e21b25b982015034d69696cb41","name":"Mike McLeod","image":{"@type":"ImageObject","@id":"https://www.design-engineering.com/#personlogo","inLanguage":"en-US","url":"https://www.design-engineering.com/wp-content/uploads/2014/07/Mike-McLeod_avatar_1404411192-96x96.jpg","contentUrl":"https://www.design-engineering.com/wp-content/uploads/2014/07/Mike-McLeod_avatar_1404411192-96x96.jpg","caption":"Mike McLeod"},"description":"Editor, Design Engineering Magazine","url":"https://www.design-engineering.com/author/mcleodm/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Design Engineering &raquo; Feed" href="https://www.design-engineering.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Design Engineering &raquo; Comments Feed" href="https://www.design-engineering.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Design Engineering &raquo; iCal Feed" href="https://www.design-engineering.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Design Engineering &raquo; ATS acquires HSG Engineering Comments Feed" href="https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-38534426-10"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type='text/javascript' src='https://www.design-engineering.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<link rel="https://api.w.org/" href="https://www.design-engineering.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.design-engineering.com/wp-json/wp/v2/posts/1004037981" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.design-engineering.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.design-engineering.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.5" />
<link rel="alternate" type="application/json+oembed" href="https://www.design-engineering.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.design-engineering.com%2Fats-acquires-hsg-engineering-1004037981%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.design-engineering.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.design-engineering.com%2Fats-acquires-hsg-engineering-1004037981%2F&#038;format=xml" />
	<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://www.design-engineering.com/FQBIP">
	<link rel="shortlink" href="http://www.design-engineering.com/FQBIP">
	<!-- End Shortn.It -->
<style type="text/css">0</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.design-engineering.com"><link rel="https://theeventscalendar.com/" href="https://www.design-engineering.com/wp-json/tribe/events/v1/" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				                <style>
                    
					@font-face {
						font-family: 'aslsicons2';
						src: url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 5px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                			<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}
            </script>
            		<style type="text/css" id="wp-custom-css">
			#footer hr {
	margin-top: 10px !important;
    margin-bottom: 10px !important;
}

.network-logo img {
    margin: 0 20px;
}
.width200 P{max-width:200px}
.headline img {
    border: none;
}

#lct-widget-edition-year  li {
	padding: 0 5px !important;
	float: left !important;
}

#gform_3 .gform_footer.top_label {
 text-align: center !important;
}

#gform_5 .gform_footer.top_label {
 text-align: center !important;
}

.archive-thumb { max-width: 170px;}

.pricingTable-header h3 {
	color: #fff;
}

.single a.label {
	white-space:pre-wrap;
}


.single a.label:hover {
	color:#b6002d;
	background-color: #ccc;
}

.w140 { max-width:140px; }


#widgets .gform_wrapper {padding:0;}

.fraser-product-deck p {font-size:12px; line-height:1.3em}


#mega-menu .covid a {font-weight:bold;color:yellow;}

.widget_text {margin-bottom: 10px!important;}
	    
.thumbnail img {
	margin-bottom: 0px;
	margin-right: 0px;
}
#mega-menu {top:0px;
position: relative;}


.width300 {min-width: 300px}

@media (min-width: 1499px) {
	.attribution2 {
		margin-left: -220px;
	}
	
}

@media (min-width: 1399px) {
	#closerB {
		display:none;
	}
}

@media (max-width: 1499px) {
.col-md-9 {
     width: 70%;
}
}

@media (max-width: 991px) {
.col-md-9 {
     width: 100%;
}
}


#wallpaperleft,
#wallpaperright {
    position:absolute;
    top: -0px;
}

.topbox {
     background:#efefef;
     padding: 10px 0;
}

.btn-group .dropdownsmall {
     float:right;
     font-size: 14px;
}

.attribution2, .attribution1 {
           color: #CCCCCC;
           padding-left: 3px;
           padding-right: 3px;
           text-transform: uppercase;
           font: 11px "Helvetica Neue", Arial, Helvetica, Geneva, sans-serif;
           padding-bottom: 10px;
           text-align: center;
     }


 .nav li a {padding-left: 10px;
padding-right: 10px;}
 .widget_text {margin-bottom: 10px!important;}
/* visible on xs and sm */
@media (min-width: 320px) and (max-width: 992px) {
    
}
/*on extra small devices */
@media (max-width: 460px) {

     .logo {width:200px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}

/* iphone 4/5 */
@media (max-width: 320px) {
     .logo {width:140px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}
.vertical-center {
  position: absolute;
  top: 40%;
  left: 50%;
  transform: translate(-50%,-50%);
}
		</style>
		 
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	<![endif]-->
    
</head>

<body class="post-template-default single single-post postid-1004037981 single-format-standard wp-custom-logo tribe-no-js" >
         
        <div class="navbar header-shadow">

<div class="topbox headerad">     
       
<!-- /17493223/AN_TOP_Leaderboard_Special -->
            <div id='div-gpt-ad-1587474480357-0' class="center-block text-center">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587474480357-0'); });
              </script>
            </div>

            <!-- /17493223/AN_TOP_Leaderboard_Special/AN_TOP_Mobile_Special -->
            <div id='' class="center-block text-center">
             
            </div>
        </div>
        
        <div class="logo-and-nav">
             <div class="hide topbar hidden" style="width:100%;background: #eee;color:white;height:40px;padding-top:3px;">
                <div class="container text-center">
                <strong><a href="/category/covid-19-updates" style="color:#000;">COVID-19 UPDATES:</a> </strong>
                                                        
                </div>
            </div>

      
            <div class="navbar navbar-default navbar">                                    
                <div class="container">                    
                    <div class="logo">                                            
                        <a href="https://www.design-engineering.com/" title="Design Engineering" rel="home">
                           	<img src="https://www.design-engineering.com/wp-content/uploads/2020/08/design-eng-web-logo.png" alt="Design Engineering" class="img-resposnive"/>
                        </a>                                                                        
                    </div>                      
                    
                      <!-- Single button -->
                    <div class="btn-group hidden-xs pull-right" style="margin-top:15px;">
                      <button type="button" class="btn btn-primary dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <strong>Subscribe</strong> <span class="caret"></span>
                      </button>
                      <ul class="dropdown-menu">
                        <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=DES_new" target="_blank">Magazine + Enews</a></li>
                        <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=DES_prefsnew" target="_blank">Enews</a></li>
                      </ul>
                    </div>


                    <!-- Single button mobile -->
                    <div class="btn-group visible-xs pull-right">
                      <button type="button" class="dropdowndsmall btn btn-primary dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <strong>Subscribe</strong> <span class="caret"></span>
                      </button>
                      <ul class="dropdown-menu">
                        <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=DES_new" target="_blank">Magazine + Enews</a></li>
                        <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=DES_prefsnew" target="_blank">ENews</a></li>                    
                      </ul>
                    </div>            
                   
                </div>
            </div>            

            <nav class="navbar navbar-inverse">                            
                <div class="container">   <!-- mobile search -->
          <div class="xvisible-xs xvisible-s msearch1" style="">
                                <div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="12" height="12" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
        </svg>
        </div>
    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
        
		<div class="asl_option_inner hiddend">
			<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
				   value='0'/>
		</div>

		
		
        <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="exact" id="set_exactonly1"
                           title="Exact matches only"
                           name="asl_gen[]" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="title" id="set_intitle1"
                           title="Search in title"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="content" id="set_incontent1"
                           title="Search in content"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="excerpt" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="asl_gen[]"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>
		</fieldset>
		<fieldset class="asl_sett_scroll">
            				<div class="asl_option_inner hiddend">
					<input type="checkbox" value="post"
						   id="1customset_11"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_11">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="page"
						   id="1customset_12"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_12">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="tribe_events"
						   id="1customset_13"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_13">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="features"
						   id="1customset_14"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_14">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="podcast"
						   id="1customset_15"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_15">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="webinar"
						   id="1customset_16"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_16">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="virtual-event"
						   id="1customset_17"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_17">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="product-demo"
						   id="1customset_18"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_18">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="guide"
						   id="1customset_19"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_19">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

				        </fieldset>
            </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
    
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div>
      
                            </div>
                             <!-- mobile search end -->
                    <ul class="nav navbar-nav">
                        <li>
                            <a href="#" id="btn-menu" title="Click to show site navigation">
                                <i class="fa fa-bars"></i> Menu
                            </a>
                        </li>
                       
                    </ul>                                                  
                    <div class="navbar-collapse collapse">
                       <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-1004035104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035104"><a href="https://www.design-engineering.com/news/">News</a></li>
<li id="menu-item-1004035105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035105"><a href="/products">Products</a></li>
<li id="menu-item-1004035106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035106"><a href="/features">Features</a></li>
<li id="menu-item-1004035107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035107"><a href="/virtual-events">Events</a></li>
<li id="menu-item-1004035856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035856"><a href="/webinars">Webinars</a></li>
<li id="menu-item-1004036640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004036640"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-1004035108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035108"><a href="/redwire"><img src="https://www.design-engineering.com/wp-content/uploads/2015/01/redwire-nav-logo.png" alt="REDWIRE"></a></li>
<li id="menu-item-1004036907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004036907"><a target="_blank" href="https://www.manufacturingjobsite.ca/">Jobs</a></li>
<li id="menu-item-1004035334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004035334"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Magazine <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004035335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035335"><a href="https://www.design-engineering.com/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-1004035336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035336"><a href="https://www.design-engineering.com/archives/">E-News Archives</a></li>
	<li id="menu-item-1004035337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035337"><a href="https://www.design-engineering.com/contacts/">Contacts</a></li>
	<li id="menu-item-1004035338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035338"><a href="https://www.design-engineering.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>   

    	                <div class="search-bar-header">
    	                     <div id='ajaxsearchlite2' class="wpdreams_asl_container asl_w asl_m asl_m_2">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="12" height="12" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
        </svg>
        </div>
    
    
</div>
</div>


<div id='ajaxsearchlitesettings2' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_2">
    <form name='options' autocomplete='off'>

        
        
		<div class="asl_option_inner hiddend">
			<input type='hidden' name='qtranslate_lang' id='qtranslate_lang2'
				   value='0'/>
		</div>

		
		
        <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="exact" id="set_exactonly2"
                           title="Exact matches only"
                           name="asl_gen[]" />
                    <label for="set_exactonly2">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="title" id="set_intitle2"
                           title="Search in title"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_intitle2">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="content" id="set_incontent2"
                           title="Search in content"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_incontent2">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="excerpt" id="set_inexcerpt2"
                       title="Search in excerpt"
                       name="asl_gen[]"  checked="checked"/>
                <label for="set_inexcerpt2">Search in excerpt</label>
            </div>
		</fieldset>
		<fieldset class="asl_sett_scroll">
            				<div class="asl_option_inner hiddend">
					<input type="checkbox" value="post"
						   id="2customset_21"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="2customset_21">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="page"
						   id="2customset_22"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="2customset_22">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="tribe_events"
						   id="2customset_23"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="2customset_23">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="features"
						   id="2customset_24"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="2customset_24">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="podcast"
						   id="2customset_25"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="2customset_25">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="webinar"
						   id="2customset_26"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="2customset_26">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="virtual-event"
						   id="2customset_27"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="2customset_27">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="product-demo"
						   id="2customset_28"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="2customset_28">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="guide"
						   id="2customset_29"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="2customset_29">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

				        </fieldset>
            </form>
</div>

<div id='ajaxsearchliteres2' class='vertical wpdreams_asl_results asl_w asl_r asl_r_2'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
    
</div>


<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_2" data-asldata="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"></div>
      
    	                </div>        
	                </div>                  
	            </div>               
	        </nav> 
	    </div> <!-- /logo-and-nav -->
    </div>
    <!-------------------------------------------------------------------------------------->
        <div id="mega-menu" style="display:none;">
<a href="#" id="closemenu" style="position:absolute; top:5px; right:25px; color:#fff;font-size:34px;margin-bottom:10px; z-index: 1000;">&times;</a>
            
            <div class="container">
                <div class="row">
                    <div class="col-sm-2">                                                
                        <h4>Explore</h4>                        
                        <div class="menu-explore-container"><ul id="menu-explore" class="menu"><li id="menu-item-125764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125764"><a href="/news/">News</a></li>
<li id="menu-item-125765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125765"><a href="/products/">Products</a></li>
<li id="menu-item-125766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125766"><a href="/features/">Features</a></li>
<li id="menu-item-1004035857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035857"><a href="/webinars">Webinars</a></li>
<li id="menu-item-1004036641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004036641"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-133028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133028"><a title="REDWIRE is News you can use from Leading Suppliers. Why? Suppliers realize that B2B Buyer behavior has changed and so must they.  Fact is buyers are doing a lot more upfront online research as part of their buying process today. Leading Suppliers want to support this buying process with useful facts, insights and newsworthy content – goes well beyond your typical press release or web site content.  Suppliers realize that the content cannot just be “self serving” in nature because that will not engage readers and will be a poor reflection on them as a Supplier." href="/redwire/"><img src="https://www.design-engineering.com/wp-content/uploads/2015/01/redwire-nav-logo.png" alt="REDWIRE"  /></a></li>
<li id="menu-item-1004035339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035339"><a href="/virtual-events">Virtual Events</a></li>
<li id="menu-item-125768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125768"><a href="/events/">Events</a></li>
<li id="menu-item-1004036908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004036908"><a target="_blank" rel="noopener" href="https://www.manufacturingjobsite.ca/">Job Board</a></li>
</ul></div>                          
                    </div>

                    <div class="col-sm-8">                        
                        <div class="row">
                        	<div class="col-md-6">
                        			<h4>Industries</h4><div class="menu-indus-tires-container"><ul id="menu-indus-tires" class="menu"><li id="menu-item-1004035122" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035122"><a href="https://www.design-engineering.com/industry/aerospace/">Aerospace</a></li>
<li id="menu-item-1004035123" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035123"><a href="https://www.design-engineering.com/industry/automotive/">Automotive</a></li>
<li id="menu-item-1004035124" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035124"><a href="https://www.design-engineering.com/industry/defense/">Defense</a></li>
<li id="menu-item-1004035125" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035125"><a href="https://www.design-engineering.com/industry/energy/">Energy</a></li>
<li id="menu-item-1004035126" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-1004035126"><a href="https://www.design-engineering.com/industry/machine-building/">Machine Building</a></li>
<li id="menu-item-1004035127" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035127"><a href="https://www.design-engineering.com/industry/medical/">Medical</a></li>
<li id="menu-item-1004035128" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035128"><a href="https://www.design-engineering.com/industry/metal-fabrication/">Metal Fabrication</a></li>
</ul></div> 
                        	</div>
                        	<div class="col-md-6">
                       			<h4>Categories</h4><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1004035110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035110"><a href="https://www.design-engineering.com/topic/additive-manufacturing/">Additive Manufacturing</a></li>
<li id="menu-item-1004035111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1004035111"><a href="https://www.design-engineering.com/topic/automation/">Automation</a></li>
<li id="menu-item-1004035112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035112"><a href="https://www.design-engineering.com/topic/cad-cam/">CAD/CAM/CAE</a></li>
<li id="menu-item-1004035113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035113"><a href="https://www.design-engineering.com/topic/electronics/">Electronics</a></li>
<li id="menu-item-1004035114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035114"><a href="https://www.design-engineering.com/topic/fluid-power/">Fluid Power</a></li>
<li id="menu-item-1004035115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035115"><a href="https://www.design-engineering.com/topic/general/">General</a></li>
<li id="menu-item-1004035116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035116"><a href="https://www.design-engineering.com/topic/materials/">Materials</a></li>
<li id="menu-item-1004035117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035117"><a href="https://www.design-engineering.com/topic/motion-control/">Motion Control</a></li>
<li id="menu-item-1004035118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035118"><a href="https://www.design-engineering.com/topic/plm-pdm/">PLM/PDM</a></li>
<li id="menu-item-1004035119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035119"><a href="https://www.design-engineering.com/topic/power-transmission/">Power Transmission</a></li>
<li id="menu-item-1004035120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035120"><a href="https://www.design-engineering.com/topic/quality/">Quality</a></li>
<li id="menu-item-1004035121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035121"><a href="https://www.design-engineering.com/topic/sustainability/">Sustainability</a></li>
</ul></div>  
                       		</div>
                       	</div>
                    </div>
                        
                    <div class="col-sm-2">
                        <h4>Magazine</h4><a href="https://www.design-engineering.com/digital-archives/october-2021-2/">
<img src='https://www.design-engineering.com/wp-content/uploads/2021/10/DES_NOVDEC21_ASK-cover-de-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><div class="menu-magazine-container"><ul id="menu-magazine" class="menu"><li id="menu-item-1004035340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035340"><a href="https://www.design-engineering.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-1004035341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035341"><a href="https://www.design-engineering.com/archives/">E-News Archives</a></li>
<li id="menu-item-1004035343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035343"><a href="https://www.design-engineering.com/advertise/">Advertise</a></li>
<li id="menu-item-1004035342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035342"><a href="https://www.design-engineering.com/contacts/">Contacts</a></li>
</ul></div>  
                    </div>         
                </div>
            </div>
        </div><!-- end mega menu -->
    
       
                   <div id="wallpaper-ad" class="xhidden-xs xhidden-sm xhidden-md">
                <div id="wallpaperright">
                  <div id='div-gpt-ad-1467126364434-0' style=''>  
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467126364434-0'); });
                    </script>
                  </div>
                </div>
                <div id="wallpaperleft">
                    <div id='div-gpt-ad-1451581644708-28' style=''> 
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-28'); } );
                        </script>
                    </div>
                    <div id='div-gpt-ad-1452615684922-0' style=''>  
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452615684922-0'); });
                        </script>
                    </div>
                </div>
           
            </div>
               <!-- wallpaper code was here -->
      
       <div class="topbox" style="">
            <div class="container xhidden-xs"> 
                <div id='div-gpt-ad-1452016996062-15' style='margin-top:0px;' class="Leader1 center-block text-center leaderboard">
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-15'); });
                    </script>
                </div>
            </div>  
		  
            
        </div>
        

    <div class="container main-content">
        <div id="wrapper" class="clearfix">
            <div class="visible-print">
                <img src="https://www.design-engineering.com/wp-content/uploads/2020/08/design-eng-web-logo.png" alt="Design Engineering" />
            </div>
            	<div class="row">		
		<div class="col-md-9">	
						<h1 class="">
				ATS acquires HSG Engineering							
			</h1>	
			
			<p class="lead">Italy-based system integrator to join automation giant’s Process Automation Solutions unit. </p>
			<div class="small text-muted">
				January 10, 2022				&nbsp;

				by DE Staff			</div>
			<hr style="border-color:#dedede;"/>
			<div class="row">
				<div class="col-md-3 col-sm-4 divide-line">
					
	                <br/><br/>
	                
					   					           
							    <a href="https://www.design-engineering.com/topic/automation/" class="label label-light">Automation</a><br/>						
										           
							    <a href="https://www.design-engineering.com/industry/machine-building/" class="label label-light">Machine Building</a><br/>						
										        					
						<br/>

				</div>
				<div class="col-md-9 col-sm-8">
					
					<div class="the-content">														
						<p><div id="attachment_1004037972" style="width: 660px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1004037972" loading="lazy" src="https://www.design-engineering.com/wp-content/uploads/2022/01/22-jan-ATS-HSG-650.png" alt="" width="650" height="285" class="size-full wp-image-1004037972" srcset="https://www.design-engineering.com/wp-content/uploads/2022/01/22-jan-ATS-HSG-650.png 650w, https://www.design-engineering.com/wp-content/uploads/2022/01/22-jan-ATS-HSG-650-630x276.png 630w, https://www.design-engineering.com/wp-content/uploads/2022/01/22-jan-ATS-HSG-650-250x110.png 250w, https://www.design-engineering.com/wp-content/uploads/2022/01/22-jan-ATS-HSG-650-600x263.png 600w" sizes="(max-width: 650px) 100vw, 650px" /><p id="caption-attachment-1004037972" class="wp-caption-text">(Photo credit: HSG Engineering S.r.l.)</p></div>ATS Automation Tooling Systems Inc. (ATS),announced the acquisition of Italian-based industrial automation system integrator, HSG Engineering S.r.l. for an undisclosed amount. Founded in 2003 and headquartered in Pistoia, Italy, HSG focuses primarily on the pharmaceutical sector with presence in other sectors including food, paper and industrial handling. </p>
<p>According to ATS, the system integrator and its 50 employees will join ATS&#8217; Process Automation Solutions (PA) business but continue to be led by its founder and CEO, Tiziano Rossi.</p>
<p>“At PA, we are closing the gap between IT and operational technology in production,” said Process Automation Solutions president, Dr. Christian Debus. “Integration is in our DNA. With our combined expertise in automation, digitalization, data analytics and AI, we are the partner of choice for global industrial companies looking to make the best use of their data to drive operational performance.”<br />
<a href="http://www.hsgengineering.com">www.hsgengineering.com</a><br />
<a href="http://www.atsautomation.com">www.atsautomation.com</a></p>
<div class="QBWpKXTI"><!-- /17493223/An_Billboard_970x250 --><div class='attribution2'>Advertisement</div>
<div id='div-gpt-ad-1547760826902-0' >

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547760826902-0'); });
</script>
</div></div></p>					</div>	


					<div class="clearfix"></div>

					<div class="hidden-print">							
						<hr />
						<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
						<ul class="list-inline" style="line-height:12px;">

					    	<li><a href="https://twitter.com/share" class="twitter-share-button" data-text="ATS acquires HSG Engineering" data-url="" data-count="none" data-counturl="https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/">Tweet</a></li>

							<li><div class="fb-share-button" data-layout="button"></div></li>							

							<li> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="https://www.design-engineering.com/ats-acquires-hsg-engineering-1004037981/"></script></li>    
						</ul>

						<br/><br/>

						<div class="heading-primary"><span>Related Stories</span></div>

						<div class='yarpp yarpp-related yarpp-related-website yarpp-template-yarpp-template-thumbnail'>

			
				<a href="https://www.design-engineering.com/rockwell-acquires-plex-systems-to-expand-its-industrial-cloud-offering-1004037119/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Rockwell acquires Plex Systems to expand its industrial cloud offering</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.design-engineering.com/armo-tool-certified-as-omron-systems-integrator-partner-1004036993/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Armo-Tool certified as Omron systems integrator partner</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.design-engineering.com/siemens-sap-expand-partnership-1004036610/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Siemens, SAP expand partnership</div>
						</div>					
					</div>
				</a>
</div>

						<br/>
													

															
							<a name="comments" id="comments"></a>
							




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ats-acquires-hsg-engineering-1004037981/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=ats-acquires-hsg-engineering#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.design-engineering.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1004037981' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f87bc4b2a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="103"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	

    							

						<br/><br/>
						<div class="row">
						  <div class="col-md-12 center-block text-center">
						    <!-- /17493223/E-AN_SBigBox1_630x250 --> <div id='div-gpt-ad-1481570981219-14'> <script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-14'); }); </script> </div>

						  </div>
						</div>
						<div class="row">
						  <div class="col-md-12 center-block text-center">						   
							<!-- /17493223/E-AN_SBigBox2_630x250 --> <div id='div-gpt-ad-1481570981219-15'> <script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-15'); }); </script> </div>
						  </div>
						</div>

														
					</div>															
				</div> <!-- /col-lg-9 -->
			</div><!-- /row -->			
		</div> <!-- /col-md-9 -->
		
		<div class="col-md-3">				
			<aside id="widgets"> 
            
<div id="custom_html-4" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="width300 center-block text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1452016996062-0"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-0'); });
</script></div>
</div></div></div><div id="custom_html-3" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="width300 center-block text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-5"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-5'); });
</script></div>
</div></div></div><div id="widget_tptn_pop-2" class="widget-wrapper tptn_posts_list_widget"><div class="heading-primary">Top 5 Trending</div><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://www.design-engineering.com/features/the-commuter-ev/"     class="tptn_link"><span class="tptn_title">The Commuter EV</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.design-engineering.com/cfd-automeshing-1004028397-1004028397/"     class="tptn_link"><span class="tptn_title">Top 6 Reasons to Choose Structured Grids in CFD</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.design-engineering.com/canadian-bullet-design-smashes-u-s-navy-world-record-1004036298/"     class="tptn_link"><span class="tptn_title">Canadian bullet design smashes U.S. Navy world record</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.design-engineering.com/u-of-waterloo-study-supports-widespread-use-of-high-quality-masks-to-stem-covid-1004037345/"     class="tptn_link"><span class="tptn_title">U of Waterloo study supports widespread use of high&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.design-engineering.com/nasas-ingenuity-helicopter-drone-takes-flight-on-mars-1004036618/"     class="tptn_link"><span class="tptn_title">NASA&#8217;s Ingenuity helicopter drone takes flight on Mars</span></a></span></li></ul><div class="tptn_clear"></div></div></div><div id="miniloops-22" class="widget-wrapper miniloops"><div class="heading-primary">Features</div><div class="width300" style="margin-left: -15px"><ul class="sidebar-ed-pick list-unstyled"><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.design-engineering.com/features/a-step-in-the-right-direction/">A STEP in the Right Direction</a></h5></li><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.design-engineering.com/features/downtime-detective/">Downtime Detective</a></h5></li><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.design-engineering.com/features/joining-the-rebellion/">Joining the Rebellion</a></h5></li></ul>
<a href="/features" class="btn btn-default">Features &rarr;</a></div></div><div id="custom_html-6" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="width300 center-block text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-6"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-6'); });
</script></div>
</div></div></div><div id="miniloops-18" class="widget-wrapper miniloops"><div class="heading-primary">Digital Edition</div><div class="width300" style="margin-left: -15px"><a href="https://www.design-engineering.com/digital-archives/october-2021-2/">
<img src='https://www.design-engineering.com/wp-content/uploads/2021/10/DES_NOVDEC21_ASK-cover-de-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><ul class="list-unstyled">
 	<li>
<h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="/digital-edition">View Digital Edition</a></h5>
</li>
 	<li>
<h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="/digital-archives/">Archives</a></h5>
</li>
 	<li>
<h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://annex.dragonforms.com/loading.do?omedasite=DES_new" target="_blank" rel="noopener">Subscription Centre</a></h5>
</li>
</ul></div></div><div id="custom_html-2" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.design-engineering.com/guides/1004026901/" style="text-align:center"><img src="https://www.design-engineering.com/wp-content/uploads/2019/06/AM-Guide-Half-widget.png" alt="AM Guide"></a></div></div><div id="custom_html-7" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="width300 text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-7"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-7'); });</script></div>
</div></div></div><div id="custom_html-8" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-8"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-8'); });</script></div>
</div></div></div><div id="custom_html-9" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-9"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-9'); });</script></div>
</div></div></div><div id="custom_html-11" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1472477157620-0"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472477157620-0'); });</script></div>
</div></div></div><div id="custom_html-10" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1488377939751-0"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488377939751-0'); });</script></div>
</div></div></div></aside><!-- end of widgets -->				</div>
	</div>

	<ul class="pager">			
		<li class="pull-left" style="margin-bottom:5px;"><i class="fa fa-arrow-left"></i> <a href="https://www.design-engineering.com/robot-ships-to-investigate-antarcticas-doomsday-glacier-1004037979/">Robot ships to investigate Antarctica’s ‘doomsday’ glacier</a></li>				
		<li class="pull-right"></li>
	</ul><!-- end of .navigation -->			

</div><!-- end of wrapper-->

  <footer id="footer" class="clearfix">
        <div id="footer-wrapper">    
          <div class="row">
              <div class="col-md-2">
                  <a href="https://www.design-engineering.com/" title="Design Engineering" rel="home">
                    <img src="https://www.design-engineering.com/wp-content/uploads/2020/08/design-eng-web-logo.png" alt="Design Engineering" class="img-resposnive"/>
                  </a> 

                  <hr />
                  
                  <div id="nav_menu-2"><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-126203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126203"><a href="https://www.design-engineering.com/advertise/">Advertise</a></li>
<li id="menu-item-126204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126204"><a href="https://www.design-engineering.com/contacts/">Contacts</a></li>
</ul></div></div>             
              </div>
              <div class="col-md-6 col-md-offset-1 text-center">
                  <div id="miniloops-21"><h3>Editor&#8217;s Picks</h3><ul class="trending"><li><h5 class="headline"><a href="https://www.design-engineering.com/features/medical-design-in-the-time-of-covid/">Medical Design in the time of COVID</a></h5></li><li><h5 class="headline"><a href="https://www.design-engineering.com/features/orchestral-automation/">Orchestral Automation</a></h5></li><li><h5 class="headline"><a href="https://www.design-engineering.com/features/next-gen-smart-conveyors/">Next Gen Smart Conveyors</a></h5></li><li><h5 class="headline"><a href="https://www.design-engineering.com/features/the-soft-option/">The Soft Option</a></h5></li><li><h5 class="headline"><a href="https://www.design-engineering.com/features/pick-path-place/">Pick, Path, Place</a></h5></li></ul></div>              
              </div>

              <div class="col-md-3 text-right">
                  <div id="custom_html-5"><h3>Social</h3><div class="textwidget custom-html-widget"><ul class="list-inline">
<li><a href="https://twitter.com/design_eng_mag?lang=en" target="_blank" rel="noopener"><i class="fa fa-twitter fa-2x"></i></a></li>
<li><a href="https://www.facebook.com/DesignEngineering" target="_blank" rel="noopener"><i class="fa fa-facebook fa-2x"></i></a></li><li><a href="https://www.linkedin.com/company/design-engineering-magazine/" target="_blank" rel="noopener"><i class="fa fa-linkedin fa-2x"></i></a></li>
</ul></div></div><div id="text-27">			<div class="textwidget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline twitter-footer ctf-styles" style="width: 100%;" data-ctfshortcode="{&quot;showheader&quot;: &quot;false&quot;, &quot;include&quot;: &quot;author,date,text&quot;, &quot;num&quot;: &quot;5&quot;, &quot;class&quot;: &quot;twitter-footer&quot;}" data-postid="1004037981" data-feed-id="ctf__design_eng_mag5" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-design_eng_mag ctf-new ctf-hide-avatar" id="1471275469957914629" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 12px;"><a href="https://twitter.com/design_eng_mag" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 12px;">Design Engineering</a><a href="https://twitter.com/design_eng_mag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">@design_eng_mag</a><span class="ctf-screename-sep" style="font-size: 12px;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/design_eng_mag/status/1471275469957914629" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">16 Dec</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">http://www.design-engineering.com/gA1B7</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-design_eng_mag ctf-new ctf-hide-avatar" id="1471275412344954881" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 12px;"><a href="https://twitter.com/design_eng_mag" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 12px;">Design Engineering</a><a href="https://twitter.com/design_eng_mag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">@design_eng_mag</a><span class="ctf-screename-sep" style="font-size: 12px;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/design_eng_mag/status/1471275412344954881" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">16 Dec</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">http://www.design-engineering.com/EqOCl</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-design_eng_mag ctf-new ctf-hide-avatar" id="1471275318942081033" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 12px;"><a href="https://twitter.com/design_eng_mag" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 12px;">Design Engineering</a><a href="https://twitter.com/design_eng_mag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">@design_eng_mag</a><span class="ctf-screename-sep" style="font-size: 12px;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/design_eng_mag/status/1471275318942081033" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">16 Dec</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">http://www.design-engineering.com/SGuby</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-design_eng_mag ctf-new ctf-hide-avatar" id="1471275179535966216" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 12px;"><a href="https://twitter.com/design_eng_mag" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 12px;">Design Engineering</a><a href="https://twitter.com/design_eng_mag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">@design_eng_mag</a><span class="ctf-screename-sep" style="font-size: 12px;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/design_eng_mag/status/1471275179535966216" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">16 Dec</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">http://www.design-engineering.com/f5p2F</div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-design_eng_mag ctf-new ctf-hide-avatar" id="1471275079006892034" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 12px;"><a href="https://twitter.com/design_eng_mag" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 12px;">Design Engineering</a><a href="https://twitter.com/design_eng_mag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">@design_eng_mag</a><span class="ctf-screename-sep" style="font-size: 12px;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/design_eng_mag/status/1471275079006892034" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">16 Dec</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">http://www.design-engineering.com/S1o8H</div><div class="ctf-tweet-actions"></div></div></div></div>
</div>
		</div>              
              </div>
          </div><!-- end of row -->    
          
             <div class="row">
            <div class="col-md-12 text-center">
              <div class="text-left">
                <span class="small">Manufacturing Network</span>
              </div>
              <div class="panel panel-default">
                <div class="panel-body">
                  <a href="https://www.canadianmanufacturing.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/themes/pubx-new/images/canadian-manufacturing.png" alt="Canadian Manufacturing" style="height:30px;"></a>
                  <a href="https://www.canadianpackaging.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png" alt="Canadian Packaging"></a>
                  <a href="https://www.canplastics.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png" alt="Canadian Plastics"></a>
                  <a href="https://www.cleantechnology.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png" alt="Cleantech Canada"></a>
                  <a href="https://www.design-engineering.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png" alt="Design Engineering"></a>
                  <a href="https://www.ept.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ept-logo.png" alt="EPT"></a>
                  <br/><br/>
                  <a href="https://www.frasersdirectory.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png" alt="FRASERS"></a>
                 
                  <a href="https://www.ippt.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/IPPT.png" alt="IPPT Magazine"></a>
                  <a href="https://www.automationmag.com/" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2016/01/MALogo.jpg" alt="Manufacturing Automation"></a>
                  <a href="https://www.mromagazine.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2020/07/mro-network-logo.png" alt="MRO"></a>
                  <a href="https://www.plant.ca" target="_blank" class="network-logo"><img src="https://www.plant.ca/wp-content/uploads/2017/06/plant-smaller.png" alt="Plant"></a>
                  <a href="https://www.processwest.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/process-west.png" alt="Process West"></a>
                  <a href="https://www.pulpandpapercanada.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ppc-logo.png" alt="Pulp and Paper Canada"></a>
                </div>
              </div>
            </div>
          </div>
          
          <div class="row">
              <div class="col-lg-4">
                                    <nav role="navigation">
                    <ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-1004035348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035348"><a target="_blank" rel="noopener" href="https://www.annexbusinessmedia.com/privacy-policy/">Privacy / CASL</a></li>
</ul>                  </nav>
                              </div><!-- end of col-lg-4 -->

              <div class="col-lg-4 scroll-top">
                  <a href="#scroll-top" title="scroll to top"><i class="fa fa-chevron-up"></i></a>
              </div>

              <div class="col-lg-4">
                  <span class="pull-right">                  
                                               &copy; Copyright 2022 <a href="https://www.annexbusinessmedia.com" title="Annex Business Media" rel="home">Annex Business Media</a>
                                                                
                  </span>                
              </div><!-- end of col-lg-4 -->              
          </div><!-- end of row -->    

          <div class="text-center">
            <img src="https://www.annexbusinessmedia.com/images/Funded-Logo.png" alt="Founded by the Government of Canada">
          </div>
      </div><!-- end #footer-wrapper -->
      <br/><br/>
  </footer><!-- end #footer -->

</div><!-- end of container -->



  
   
<div id="mobilewallad" class="">
    <div id='closerB' style='display: none' class='closerB xvisible-sm xvisible-xs xvisible-md closer'>
      <a href='#' onclick='toggleDisplay();'><img src='/wp-content/uploads/close.png' alt='close' width='25' height='25' /></a>
    </div>
  
      <div id='div-gpt-ad-1508955939021-0'>
        <script>
          googletag.cmd.push(function() { 
            googletag.display('div-gpt-ad-1508955939021-0'); 
          });
        </script>
      </div>
   </div>
   
<script type='text/javascript'>
	
	function toggleDisplay(){
        document.getElementById('closerB').style.display = 'none';
        document.getElementById('div-gpt-ad-1508955939021-0').style.display = 'none';
  }
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == 'none' ) {
                document.getElementById('closerB').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == '' ) {                
                document.getElementById('closerB').style.display = '';
            }
    }); 

</script>



<div id="cookienotice" class="navbar-fixed-bottom" role="alert" style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;">   <div class="container">
    <button class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
    We are using cookies to give you the best experience on our website. <br/>
    By continuing to use the site, you agree to the use of cookies. To find out more, read our <a href="https://www.annexweb.com/privacy" style="color:#fff;text-decoration: underline;" target="_blank">privacy policy</a>.
  </div>
</div>
<script>
    jQuery(".cookieclose").click(function() {
        var now = new Date();
        now.setTime(now.getTime() + 1 * 31557600 * 1000);        
        document.cookie = "gdpr=1; expires=" + now.toUTCString() + "; path=/";
        jQuery("#cookienotice").hide();
   });
</script>
 

<script>  
  jQuery("#btn-menu").click( function () { 
    jQuery("#mega-menu").toggle(); 
  });
  
  jQuery("html").click(function() {
    if( jQuery("#mega-menu").is(":visible") ) {
      jQuery("#mega-menu").toggle();
    }
  });


  jQuery("#closemenu").click(function() {    
      jQuery("#mega-menu").hide();    
  });

  jQuery('#mega-menu').click(function(event){
    event.stopPropagation();
  });
  
  jQuery('#btn-menu').click(function(event){
    event.stopPropagation();
  });

  jQuery("a[href='#scroll-top']").click(function() {
    jQuery("html, body").animate({ scrollTop: 0 }, "slow");
    return false;
  });
</script>

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js"></script>
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css">
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css">
<script type="text/javascript">
    jQuery(window).load(function(){
      jQuery('.twitter-footer .ctf-tweets').slick({
          infinite: true,
          slidesToShow: 1,
          slidesToScroll: 1,
          autoplay: true,
           arrows: false,
           dots: true,
           fade: true,
           autoplaySpeed: 3000
      });
    });
  </script>


  <script src="//cdn.blueconic.net/annexbusinessmedia.js"></script>

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'AyMJvs7wyRU9RhEIg1cU2g');</script>


<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});
</script>

<script>
      olytics.fire(
          {
          behaviorId: '7900E2459689A1G',
          category: 'Automation,',
          tag: '',
          topic: 'Machine Building,'
          }
        );
        
</script>





<script type="text/javascript">
  function getCookie(name) {
      const value = `; ${document.cookie}`;
      const parts = value.split(`; ${name}=`);
      if (parts.length === 2) return parts.pop().split(';').shift();
    }
  jQuery(window).load(function($) {
    var oly_anon_id = getCookie('oly_anon_id');
    console.log(oly_anon_id);

    if(oly_anon_id){
      jQuery( "a[href*='https://annex.dragonforms.com/loading.do?omedasite=']").each(function(index, el) {
        var old_val = jQuery(this).attr('href');
        console.log("old value: = " + old_val);
        var new_val = old_val + "&pk=website&oly_anon_id=" + oly_anon_id.replace(/%22/g, "");
        jQuery(this).attr('href',new_val);
        console.log("new value = " + jQuery(this).attr('href'));

      });
    }   
    
  });
</script>




<script type="text/javascript">
jQuery(document).ready(function () {

    // Define the menu we are working with
    var menu = jQuery('.logo-and-nav');

    // Get the menus current offset
    var origOffsetY = menu.offset().top;

    /**
     * scroll
     * Perform our menu mod
     */
    function scroll() {

        // Check the menus offset. 
        if (jQuery(window).scrollTop() >= origOffsetY) {

            //If it is indeed beyond the offset, affix it to the top.
            jQuery(menu).addClass('navbar-fixed-top');
            jQuery('#wallpaperleft').css({"position": "fixed", "top": "135px"});
            jQuery('#wallpaperright').css({"position": "fixed", "top": "135px"});
            jQuery('.topbar').removeClass('hidden');
			jQuery('.headerad').css({"margin-top": "-120px"});


        } else {
            // Otherwise, un affix it.
            jQuery(menu).removeClass('navbar-fixed-top');
            jQuery('#wallpaperleft').css({"position": "absolute", "top": "-0px"});
            jQuery('#wallpaperright').css({"position": "absolute", "top": "-0px"});
            jQuery('.topbar').addClass('hidden');
			jQuery('.headerad').css({"margin-top": "0px"});

        }
    }

    // Anytime the document is scrolled act on it
    document.onscroll = scroll;

  });

</script>

<script type='text/javascript'>
	function toggleDisplay2(){
	}
   jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1547760826902-0').style.display == 'none' ) {
                 jQuery('.attribution2').addClass('hidden');
            }
            else if(document.getElementById('div-gpt-ad-1547760826902-0').style.display == '' ) {                
                 jQuery('.attribution2').removeClass('hidden');
            }
  
    }); 

</script>

  		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.design-engineering.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.design-engineering.com\/","top_ten_id":"1004037981","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"792790685"};
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.design-engineering.com\/","top_ten_id":"1004037981","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"900134142"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/responsive-scripts.js' id='responsive-scripts-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/responsive-plugins.js' id='responsive-plugins-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.design-engineering.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.design-engineering.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.design-engineering.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.design-engineering.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.design-engineering.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.design-engineering.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.design-engineering.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4749; window.ASL.min_script_src = ["https:\/\/www.design-engineering.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4749; window.ASL.min_script_src = ["https:\/\/www.design-engineering.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php"};
var ctf = {"ajax_url":"https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js' id='ctf_scripts-js'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 
Database Caching 69/195 queries in 12.784 seconds using disk (Request-wide modification query)

Served from: www.design-engineering.com @ 2022-01-10 19:18:12 by W3 Total Cache
-->