
<!doctype html>
<html lang="en-US">
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

	
		        <link rel="icon" type="image/png" href="https://www.design-engineering.com/wp-content/uploads/2020/08/favicon.png" />
	    
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.design-engineering.com/xmlrpc.php" />

	<!--[if IE 7]>
	  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
	<![endif]-->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	
	<meta name="description" content="Dart spacecraft plows into Dimorphos at 14,000 mph to test asteroid diversion technique." />
	<link rel="canonical" href="http://www.design-engineering.com/RJRZt" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NASA spacecraft crashes into asteroid in defense test - Design Engineering" />
	<meta property="og:description" content="Dart spacecraft plows into Dimorphos at 14,000 mph to test asteroid diversion technique." />
	<meta property="og:url" content="https://www.design-engineering.com/nasa-spacecraft-crashes-into-asteroid-in-defense-test-1004039225/" />
	<meta property="og:site_name" content="Design Engineering" />
	<meta property="article:published_time" content="2022-09-27T19:25:23+00:00" />
	<meta property="article:modified_time" content="2022-09-27T19:30:47+00:00" />
	<meta property="og:image" content="https://www.design-engineering.com/wp-content/uploads/2022/09/22-Sept-NASA-Dart-800.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="334" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Canadian Press" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.design-engineering.com/#website","url":"https://www.design-engineering.com/","name":"Design Engineering","description":"Canada’s definitive information source for Engineers, Product Designers and OEMs","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.design-engineering.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.design-engineering.com/nasa-spacecraft-crashes-into-asteroid-in-defense-test-1004039225/#primaryimage","inLanguage":"en-US","url":"https://www.design-engineering.com/wp-content/uploads/2022/09/22-Sept-NASA-Dart-800.png","contentUrl":"https://www.design-engineering.com/wp-content/uploads/2022/09/22-Sept-NASA-Dart-800.png","width":800,"height":334,"caption":"Illustration of the DART spacecraft flying towards the asteroids Dimorphos and Didymos. (Image credit: NASA/Johns Hopkins/APL)"},{"@type":"WebPage","@id":"https://www.design-engineering.com/nasa-spacecraft-crashes-into-asteroid-in-defense-test-1004039225/#webpage","url":"https://www.design-engineering.com/nasa-spacecraft-crashes-into-asteroid-in-defense-test-1004039225/","name":"NASA spacecraft crashes into asteroid in defense test - Design Engineering","isPartOf":{"@id":"https://www.design-engineering.com/#website"},"primaryImageOfPage":{"@id":"https://www.design-engineering.com/nasa-spacecraft-crashes-into-asteroid-in-defense-test-1004039225/#primaryimage"},"datePublished":"2022-09-27T19:25:23+00:00","dateModified":"2022-09-27T19:30:47+00:00","author":{"@id":"https://www.design-engineering.com/#/schema/person/5d078115cbe0eb5227fd00462c4ddf04"},"description":"Dart spacecraft plows into Dimorphos at 14,000 mph to test asteroid diversion technique.","breadcrumb":{"@id":"https://www.design-engineering.com/nasa-spacecraft-crashes-into-asteroid-in-defense-test-1004039225/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.design-engineering.com/nasa-spacecraft-crashes-into-asteroid-in-defense-test-1004039225/"]}]},{"@type":"BreadcrumbList","@id":"https://www.design-engineering.com/nasa-spacecraft-crashes-into-asteroid-in-defense-test-1004039225/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Design Engineering","item":"https://www.design-engineering.com/"},{"@type":"ListItem","position":2,"name":"General","item":"https://www.design-engineering.com/topic/general/"},{"@type":"ListItem","position":3,"name":"NASA spacecraft crashes into asteroid in defense test"}]},{"@type":"Person","@id":"https://www.design-engineering.com/#/schema/person/5d078115cbe0eb5227fd00462c4ddf04","name":"The Canadian Press","image":{"@type":"ImageObject","@id":"https://www.design-engineering.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2ac994761ffdd8d4fb6cb915c65ddf74?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2ac994761ffdd8d4fb6cb915c65ddf74?s=96&d=mm&r=g","caption":"The Canadian Press"},"url":"https://www.design-engineering.com/author/canadianpress/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Design Engineering &raquo; Feed" href="https://www.design-engineering.com/feed/" />
<link rel="alternate" type="text/calendar" title="Design Engineering &raquo; iCal Feed" href="https://www.design-engineering.com/events/?ical=1" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-38534426-10"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.design-engineering.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.design-engineering.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.design-engineering.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.design-engineering.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.design-engineering.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.design-engineering.com/wp-content/themes/strappress/css/magnific.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.design-engineering.com/wp-content/themes/pubx-v2/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/style.basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/css/style-underline.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.design-engineering.com","hash_tracking":"false","ua":"UA-38534426-10","v4_id":"G-HN8E8QD53G"};/* ]]> */
</script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/responsive-modernizr.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/magnific.min.js' id='magnific-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/jquery.isotope.min.js' id='isotope-script-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/bootstrap.js' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/strap-extras.js' id='strap-extras-script-js'></script>
<link rel="https://api.w.org/" href="https://www.design-engineering.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.design-engineering.com/wp-json/wp/v2/posts/1004039225" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.design-engineering.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.design-engineering.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.design-engineering.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.design-engineering.com%2Fnasa-spacecraft-crashes-into-asteroid-in-defense-test-1004039225%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.design-engineering.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.design-engineering.com%2Fnasa-spacecraft-crashes-into-asteroid-in-defense-test-1004039225%2F&#038;format=xml" />
	<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://www.design-engineering.com/RJRZt">
	<link rel="shortlink" href="http://www.design-engineering.com/RJRZt">
	<!-- End Shortn.It -->
<style type="text/css">0</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.design-engineering.com"><link rel="alternate" href="https://www.design-engineering.com/wp-json/tribe/events/v1/" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				                <style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: 5px 0px 0px 0px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                		<style type="text/css" id="wp-custom-css">
			#footer hr {
	margin-top: 10px !important;
    margin-bottom: 10px !important;
}
.Adblock {
	display:block;
}
.network-logo img {
    margin: 0 10px;
}
.width200 P{max-width:200px}
.headline img {
    border: none;
}
#slick-slide03, #slick-slide01, #slick-slide02, #slick-slide04, #slick-slide00 {
	max-height: 400px!important;
}

.slick-track {max-height: 400px!important;}

#lct-widget-edition-year  li {
	padding: 0 5px !important;
	float: left !important;
}

#gform_3 .gform_footer.top_label {
 text-align: center !important;
}

#gform_5 .gform_footer.top_label {
 text-align: center !important;
}

.archive-thumb { max-width: 170px;}

.pricingTable-header h3 {
	color: #fff;
}

.single a.label {
	white-space:pre-wrap;
}


.single a.label:hover {
	color:#b6002d;
	background-color: #ccc;
}

.w140 { max-width:140px; }


#widgets .gform_wrapper {padding:0;}

.fraser-product-deck p {font-size:12px; line-height:1.3em}

.fraser-product-deck {
	font-size:14px; line-height:1.6em
}

#mega-menu .covid a {font-weight:bold;color:yellow;}

.widget_text {margin-bottom: 10px!important;}
	    
.thumbnail img {
	margin-bottom: 0px;
	margin-right: 0px;
}
#mega-menu {top:0px;
position: relative;}

.tptn_posts_list_widget {min-width: 300px;
	margin-left: -15px;
}

.width300 {min-width: 300px}

@media (min-width: 1499px) {
	.attribution2 {
		margin-left: 0px;
	}
	
}

@media (min-width: 1399px) {
	#closerB {
		display:none;
	}
}

@media (max-width: 1499px) {
.col-md-9 {
     width: 70%;
}
}

@media (max-width: 991px) {
.col-md-9 {
     width: 100%;
}
}


#wallpaperleft,
#wallpaperright {
    position:absolute;
    top: -0px;
}

.topbox {
     background:#efefef;
     padding: 10px 0;
}

.btn-group .dropdownsmall {
     float:right;
     font-size: 14px;
}

.attribution2, .attribution1 {
           color: #CCCCCC;
           padding-left: 3px;
           padding-right: 3px;
           text-transform: uppercase;
           font: 11px "Helvetica Neue", Arial, Helvetica, Geneva, sans-serif;
           padding-bottom: 10px;
           text-align: center;
     }


 .nav li a {padding-left: 10px;
padding-right: 10px;}
 .widget_text {margin-bottom: 10px!important;}
/* visible on xs and sm */
@media (min-width: 320px) and (max-width: 992px) {
    
}
/*on extra small devices */
@media (max-width: 460px) {

     .logo {width:200px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}

/* iphone 4/5 */
@media (max-width: 320px) {
     .logo {width:140px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}
.vertical-center {
  position: absolute;
  top: 40%;
  left: 50%;
  transform: translate(-50%,-50%);
}
		</style>
		 
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	<![endif]-->

<!-- dfp start -->

	<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>

				<!-- refreshes browser on device orientation -->
	<script> 
	window.onorientationchange = function()
{
   window.location.reload();
}</script>
	

	<!-- NEW Scripts for Ads to refresh based on browser width -->

	
	<script>
if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
	   if ((InitialResize < (769) && afterResize >= (769)) || (InitialResize >= (769) && afterResize < (769)) ||
       (InitialResize < (300) && afterResize >= (300)) ||(InitialResize >= (300) && afterResize < (300)))
        {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([ArticleBillboard]);
        });
			 googletag.cmd.push(function() {
            googletag.pubads().refresh([TopLeaderboard]);
        });
        }
    }
</script>
<script>
if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
	   if ((InitialResize < (975) && afterResize >= (975)) || (InitialResize >= (975) && afterResize < (975)) ||
       (InitialResize < (300) && afterResize >= (300)) ||(InitialResize >= (300) && afterResize < (300)))
        {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([TopBillboard]);
        });
        }
    }
</script>
<script>
if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
    
        if ((InitialResize < (1300) && afterResize >= (1300)) || (InitialResize >= (1300) && afterResize < (1300))||
       (InitialResize < (300) && afterResize >= (300)) ||(InitialResize >= (300) && afterResize < (300)))  {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([WallPaper2]);
			
        });
			 googletag.cmd.push(function() {
            googletag.pubads().refresh([WallPaper1]);
			
        });
			 googletag.cmd.push(function() {
            googletag.pubads().refresh([MobileBottom]);
        });
        
                
        }
    }
</script>
	


<script>
if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
	   if ((InitialResize < (1500) && afterResize >= (1500)) || (InitialResize >= (1500) && afterResize < (1500)) ||
	          (InitialResize < (990) && afterResize >= (990)) ||(InitialResize >= (990) && afterResize < (990)))
        {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([HomeInter]);
        });
        }
    }
</script>

	
	<!-- End resize Scripts -->	
	<!-- Ad size mapping for desktop/mobile -->	
	<script>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</script>

	<!-- dfp end -->

	<!-- needed for sharign buttons -->
	<!-- twitter -->
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

	<!-- facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>


<style>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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.design-engineering.com"><link rel="alternate" href="https://www.design-engineering.com/wp-json/tribe/events/v1/" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				                <style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: 5px 0px 0px 0px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                		<style type="text/css" id="wp-custom-css">
			#footer hr {
	margin-top: 10px !important;
    margin-bottom: 10px !important;
}
.Adblock {
	display:block;
}
.network-logo img {
    margin: 0 10px;
}
.width200 P{max-width:200px}
.headline img {
    border: none;
}
#slick-slide03, #slick-slide01, #slick-slide02, #slick-slide04, #slick-slide00 {
	max-height: 400px!important;
}

.slick-track {max-height: 400px!important;}

#lct-widget-edition-year  li {
	padding: 0 5px !important;
	float: left !important;
}

#gform_3 .gform_footer.top_label {
 text-align: center !important;
}

#gform_5 .gform_footer.top_label {
 text-align: center !important;
}

.archive-thumb { max-width: 170px;}

.pricingTable-header h3 {
	color: #fff;
}

.single a.label {
	white-space:pre-wrap;
}


.single a.label:hover {
	color:#b6002d;
	background-color: #ccc;
}

.w140 { max-width:140px; }


#widgets .gform_wrapper {padding:0;}

.fraser-product-deck p {font-size:12px; line-height:1.3em}

.fraser-product-deck {
	font-size:14px; line-height:1.6em
}

#mega-menu .covid a {font-weight:bold;color:yellow;}

.widget_text {margin-bottom: 10px!important;}
	    
.thumbnail img {
	margin-bottom: 0px;
	margin-right: 0px;
}
#mega-menu {top:0px;
position: relative;}

.tptn_posts_list_widget {min-width: 300px;
	margin-left: -15px;
}

.width300 {min-width: 300px}

@media (min-width: 1499px) {
	.attribution2 {
		margin-left: 0px;
	}
	
}

@media (min-width: 1399px) {
	#closerB {
		display:none;
	}
}

@media (max-width: 1499px) {
.col-md-9 {
     width: 70%;
}
}

@media (max-width: 991px) {
.col-md-9 {
     width: 100%;
}
}


#wallpaperleft,
#wallpaperright {
    position:absolute;
    top: -0px;
}

.topbox {
     background:#efefef;
     padding: 10px 0;
}

.btn-group .dropdownsmall {
     float:right;
     font-size: 14px;
}

.attribution2, .attribution1 {
           color: #CCCCCC;
           padding-left: 3px;
           padding-right: 3px;
           text-transform: uppercase;
           font: 11px "Helvetica Neue", Arial, Helvetica, Geneva, sans-serif;
           padding-bottom: 10px;
           text-align: center;
     }


 .nav li a {padding-left: 10px;
padding-right: 10px;}
 .widget_text {margin-bottom: 10px!important;}
/* visible on xs and sm */
@media (min-width: 320px) and (max-width: 992px) {
    
}
/*on extra small devices */
@media (max-width: 460px) {

     .logo {width:200px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}

/* iphone 4/5 */
@media (max-width: 320px) {
     .logo {width:140px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}
.vertical-center {
  position: absolute;
  top: 40%;
  left: 50%;
  transform: translate(-50%,-50%);
}
		</style>
		 
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	<![endif]-->
    
</head>

<body class="post-template-default single single-post postid-1004039225 single-format-standard wp-custom-logo tribe-no-js" >
         
        <div class="navbar header-shadow">

		<div class="topbox headerad">     
       
			<!-- /17493223/AN_TOP_Leaderboard_Special -->
            <div id='div-gpt-ad-1587474480357-0' class="center-block text-center">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587474480357-0'); });
              </script>
            </div>
  		</div>
        
        <div class="logo-and-nav">
            <div class="navbar navbar-default navbar">                                    
                <div class="container">                    
                    <div class="logo">                                            
                        <a href="https://www.design-engineering.com/" title="Design Engineering" rel="home">
                           	<img src="https://www.design-engineering.com/wp-content/uploads/2020/08/design-eng-web-logo.png" alt="Design Engineering" class="img-resposnive"/>
                        </a>                                                                        
                    </div>                      
                    
                      <!-- Single button -->
                    <div class="btn-group hidden-xs pull-right" style="margin-top:15px;">
                      <button type="button" class="btn btn-primary dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <strong>Subscribe</strong> <span class="caret"></span>
                      </button>
                      <ul class="dropdown-menu">
                        <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=DES_new" target="_blank">Magazine + Enews</a></li>
                        <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=DES_prefsnew" target="_blank">Enews</a></li>
                      </ul>
                    </div>


                    <!-- Single button mobile -->
                    <div class="btn-group visible-xs pull-right">
                      <button type="button" class="dropdowndsmall btn btn-primary dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <strong>Subscribe</strong> <span class="caret"></span>
                      </button>
                      <ul class="dropdown-menu">
                        <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=DES_new" target="_blank">Magazine + Enews</a></li>
                        <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=DES_prefsnew" target="_blank">ENews</a></li>                    
                      </ul>
                    </div>            
                   
                </div>
            </div>            

            <nav class="navbar navbar-inverse">                            
                <div class="container">   <!-- mobile search -->
          <div class="xvisible-xs xvisible-s msearch1" style="">
                                <div class="asl_w_container asl_w_container_1">
	<div id='ajaxsearchlite1'
		 data-id="1"
		 data-instance="1"
		 class="asl_w asl_m asl_m_1">
		<div class="probox">

	
	<div class='promagnifier'>
				<div class='innericon'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
					<path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
						C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
						c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
						c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
						z"/>
				</svg>
		</div>
	</div>

	
	
	<div class='prosettings' style='display:none;' data-opened=0>
				<div class='innericon'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
					<polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
				</svg>
		</div>
	</div>

	
	
	<div class='proinput'>
		<form autocomplete="off" aria-label='Ajax search form'>
			<input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search..' value='' autocomplete="off"/>
			<input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
			<input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
		</form>
	</div>

	
	
	<div class='proloading'>

		<div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

			</div>

			<div class='proclose'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
				 y="0px"
				 width="12" height="12" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
				 xml:space="preserve">
				<polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
			</svg>
		</div>
	
	
</div>	</div>
	<div class='asl_data_container' style="display:none !important;">
		<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div>	<div id="asl_hidden_data">
		<svg style="position:absolute" height="0" width="0">
			<filter id="aslblur">
				<feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
			</filter>
		</svg>
		<svg style="position:absolute" height="0" width="0">
			<filter id="no_aslblur"></filter>
		</svg>
	</div>
	</div>

	<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

	
	<div class="results">

		
		<div class="resdrg">
		</div>

		
	</div>

	
	
</div>

	<div id='__original__ajaxsearchlitesettings1'
		 data-id="1"
		 class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
		<form name='options' autocomplete='off'>

	
	
	<input type="hidden" name="filters_changed" style="display:none;" value="0">
	<input type="hidden" name="filters_initial" style="display:none;" value="1">

	<div class="asl_option_inner hiddend">
		<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
			   value='0'/>
	</div>

	
	
	<fieldset class="asl_sett_scroll">
		<legend style="display: none;">Generic selectors</legend>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="exact" id="set_exactonly1"
					   title="Exact matches only"
					   name="asl_gen[]" />
				<label for="set_exactonly1">Exact matches only</label>
			</div>
			<div class="asl_option_label">
				Exact matches only			</div>
		</div>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="title" id="set_intitle1"
					   title="Search in title"
					   name="asl_gen[]"  checked="checked"/>
				<label for="set_intitle1">Search in title</label>
			</div>
			<div class="asl_option_label">
				Search in title			</div>
		</div>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="content" id="set_incontent1"
					   title="Search in content"
					   name="asl_gen[]"  checked="checked"/>
				<label for="set_incontent1">Search in content</label>
			</div>
			<div class="asl_option_label">
				Search in content			</div>
		</div>
		<div class="asl_option_inner hiddend">
			<input type="checkbox" value="excerpt" id="set_inexcerpt1"
				   title="Search in excerpt"
				   name="asl_gen[]"  checked="checked"/>
			<label for="set_inexcerpt1">Search in excerpt</label>
		</div>
	</fieldset>
	<fieldset class="asl_sett_scroll">
		<legend style="display: none;">Post Type Selectors</legend>
					<div class="asl_option_inner hiddend">
				<input type="checkbox" value="post"
					   id="1customset_11"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_11">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="page"
					   id="1customset_12"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_12">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="tribe_events"
					   id="1customset_13"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_13">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="features"
					   id="1customset_14"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_14">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="podcast"
					   id="1customset_15"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_15">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="webinar"
					   id="1customset_16"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_16">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="virtual-event"
					   id="1customset_17"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_17">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="product-demo"
					   id="1customset_18"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_18">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="guide"
					   id="1customset_19"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_19">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

				</fieldset>
	</form>
	</div>
</div>      
                            </div>
                             <!-- mobile search end -->
                    <ul class="nav navbar-nav">
                        <li>
                            <a href="#" id="btn-menu" title="Click to show site navigation">
                                <i class="fa fa-bars"></i> Menu
                            </a>
                        </li>
                       
                    </ul>                                                  
                    <div class="navbar-collapse collapse">
                       <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-1004035104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035104"><a href="https://www.design-engineering.com/news/">News</a></li>
<li id="menu-item-1004035105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035105"><a href="/products">Products</a></li>
<li id="menu-item-1004035106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035106"><a href="/features">Features</a></li>
<li id="menu-item-1004035107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035107"><a href="/virtual-events">Events</a></li>
<li id="menu-item-1004035856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035856"><a href="/webinars">Webinars</a></li>
<li id="menu-item-1004036640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004036640"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-1004035108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035108"><a href="/redwire"><img src="https://www.design-engineering.com/wp-content/uploads/2022/02/redwire-pubx-1.png" alt="REDWIRE"></a></li>
<li id="menu-item-1004036907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004036907"><a target="_blank" href="https://www.manufacturingjobsite.ca/">Jobs</a></li>
<li id="menu-item-1004035334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004035334"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Magazine <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004035335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035335"><a href="https://www.design-engineering.com/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-1004035336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035336"><a href="https://www.design-engineering.com/archives/">E-News Archives</a></li>
	<li id="menu-item-1004035337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035337"><a href="https://www.design-engineering.com/contacts/">Contacts</a></li>
	<li id="menu-item-1004035338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004035338"><a href="https://www.design-engineering.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>   

    	                <div class="search-bar-header">
    	                     <div class="asl_w_container asl_w_container_2">
	<div id='ajaxsearchlite2'
		 data-id="2"
		 data-instance="1"
		 class="asl_w asl_m asl_m_2">
		<div class="probox">

	
	<div class='promagnifier'>
				<div class='innericon'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
					<path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
						C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
						c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
						c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
						z"/>
				</svg>
		</div>
	</div>

	
	
	<div class='prosettings' style='display:none;' data-opened=0>
				<div class='innericon'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
					<polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
				</svg>
		</div>
	</div>

	
	
	<div class='proinput'>
		<form autocomplete="off" aria-label='Ajax search form'>
			<input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search..' value='' autocomplete="off"/>
			<input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
			<input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
		</form>
	</div>

	
	
	<div class='proloading'>

		<div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

			</div>

			<div class='proclose'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
				 y="0px"
				 width="12" height="12" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
				 xml:space="preserve">
				<polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
			</svg>
		</div>
	
	
</div>	</div>
	<div class='asl_data_container' style="display:none !important;">
		<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_2" data-asldata="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"></div>	</div>

	<div id='ajaxsearchliteres2' class='vertical wpdreams_asl_results asl_w asl_r asl_r_2'>

	
	<div class="results">

		
		<div class="resdrg">
		</div>

		
	</div>

	
	
</div>

	<div id='__original__ajaxsearchlitesettings2'
		 data-id="2"
		 class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_2">
		<form name='options' autocomplete='off'>

	
	
	<input type="hidden" name="filters_changed" style="display:none;" value="0">
	<input type="hidden" name="filters_initial" style="display:none;" value="1">

	<div class="asl_option_inner hiddend">
		<input type='hidden' name='qtranslate_lang' id='qtranslate_lang2'
			   value='0'/>
	</div>

	
	
	<fieldset class="asl_sett_scroll">
		<legend style="display: none;">Generic selectors</legend>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="exact" id="set_exactonly2"
					   title="Exact matches only"
					   name="asl_gen[]" />
				<label for="set_exactonly2">Exact matches only</label>
			</div>
			<div class="asl_option_label">
				Exact matches only			</div>
		</div>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="title" id="set_intitle2"
					   title="Search in title"
					   name="asl_gen[]"  checked="checked"/>
				<label for="set_intitle2">Search in title</label>
			</div>
			<div class="asl_option_label">
				Search in title			</div>
		</div>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="content" id="set_incontent2"
					   title="Search in content"
					   name="asl_gen[]"  checked="checked"/>
				<label for="set_incontent2">Search in content</label>
			</div>
			<div class="asl_option_label">
				Search in content			</div>
		</div>
		<div class="asl_option_inner hiddend">
			<input type="checkbox" value="excerpt" id="set_inexcerpt2"
				   title="Search in excerpt"
				   name="asl_gen[]"  checked="checked"/>
			<label for="set_inexcerpt2">Search in excerpt</label>
		</div>
	</fieldset>
	<fieldset class="asl_sett_scroll">
		<legend style="display: none;">Post Type Selectors</legend>
					<div class="asl_option_inner hiddend">
				<input type="checkbox" value="post"
					   id="2customset_21"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="2customset_21">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="page"
					   id="2customset_22"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="2customset_22">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="tribe_events"
					   id="2customset_23"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="2customset_23">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="features"
					   id="2customset_24"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="2customset_24">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="podcast"
					   id="2customset_25"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="2customset_25">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="webinar"
					   id="2customset_26"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="2customset_26">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="virtual-event"
					   id="2customset_27"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="2customset_27">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="product-demo"
					   id="2customset_28"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="2customset_28">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="guide"
					   id="2customset_29"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="2customset_29">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

				</fieldset>
	</form>
	</div>
</div>      
    	                </div>        
	                </div>                  
	            </div>               
	        </nav> 
	    </div> <!-- /logo-and-nav -->
    </div>
    
        <div id="mega-menu" style="display:none;">
<a href="#" id="closemenu" style="position:absolute; top:5px; right:25px; color:#fff;font-size:34px;margin-bottom:10px; z-index: 1000;">&times;</a>
            
            <div class="container">
                <div class="row">
                    <div class="col-sm-2">                                                
                        <h4>Explore</h4>                        
                        <div class="menu-explore-container"><ul id="menu-explore" class="menu"><li id="menu-item-125764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125764"><a href="/news/">News</a></li>
<li id="menu-item-125765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125765"><a href="/products/">Products</a></li>
<li id="menu-item-125766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125766"><a href="/features/">Features</a></li>
<li id="menu-item-1004035857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035857"><a href="/webinars">Webinars</a></li>
<li id="menu-item-1004036641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004036641"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-133028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133028"><a title="REDWIRE is News you can use from Leading Suppliers. Why? Suppliers realize that B2B Buyer behavior has changed and so must they.  Fact is buyers are doing a lot more upfront online research as part of their buying process today. Leading Suppliers want to support this buying process with useful facts, insights and newsworthy content – goes well beyond your typical press release or web site content.  Suppliers realize that the content cannot just be “self serving” in nature because that will not engage readers and will be a poor reflection on them as a Supplier." href="/redwire/"><img src="https://www.design-engineering.com/wp-content/uploads/2022/02/redwire-pubx-1.png" alt="REDWIRE"  /></a></li>
<li id="menu-item-1004035339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035339"><a href="/virtual-events">Virtual Events</a></li>
<li id="menu-item-125768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125768"><a href="/events/">Events</a></li>
<li id="menu-item-1004036908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004036908"><a target="_blank" rel="noopener" href="https://www.manufacturingjobsite.ca/">Job Board</a></li>
</ul></div>                          
                    </div>

                    <div class="col-sm-8">                        
                        <div class="row">
                        	<div class="col-md-6">
                        			<h4>Industries</h4><div class="menu-indus-tires-container"><ul id="menu-indus-tires" class="menu"><li id="menu-item-1004035122" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-1004035122"><a href="https://www.design-engineering.com/industry/aerospace/">Aerospace</a></li>
<li id="menu-item-1004035123" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035123"><a href="https://www.design-engineering.com/industry/automotive/">Automotive</a></li>
<li id="menu-item-1004035124" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035124"><a href="https://www.design-engineering.com/industry/defense/">Defense</a></li>
<li id="menu-item-1004035125" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035125"><a href="https://www.design-engineering.com/industry/energy/">Energy</a></li>
<li id="menu-item-1004035126" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035126"><a href="https://www.design-engineering.com/industry/machine-building/">Machine Building</a></li>
<li id="menu-item-1004035127" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035127"><a href="https://www.design-engineering.com/industry/medical/">Medical</a></li>
<li id="menu-item-1004035128" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-1004035128"><a href="https://www.design-engineering.com/industry/metal-fabrication/">Metal Fabrication</a></li>
</ul></div> 
                        	</div>
                        	<div class="col-md-6">
                       			<h4>Categories</h4><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1004035110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035110"><a href="https://www.design-engineering.com/topic/additive-manufacturing/">Additive Manufacturing</a></li>
<li id="menu-item-1004035111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035111"><a href="https://www.design-engineering.com/topic/automation/">Automation</a></li>
<li id="menu-item-1004035112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035112"><a href="https://www.design-engineering.com/topic/cad-cam/">CAD/CAM/CAE</a></li>
<li id="menu-item-1004035113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035113"><a href="https://www.design-engineering.com/topic/electronics/">Electronics</a></li>
<li id="menu-item-1004035114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035114"><a href="https://www.design-engineering.com/topic/fluid-power/">Fluid Power</a></li>
<li id="menu-item-1004035115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1004035115"><a href="https://www.design-engineering.com/topic/general/">General</a></li>
<li id="menu-item-1004035116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035116"><a href="https://www.design-engineering.com/topic/materials/">Materials</a></li>
<li id="menu-item-1004035117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035117"><a href="https://www.design-engineering.com/topic/motion-control/">Motion Control</a></li>
<li id="menu-item-1004035118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035118"><a href="https://www.design-engineering.com/topic/plm-pdm/">PLM/PDM</a></li>
<li id="menu-item-1004035119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035119"><a href="https://www.design-engineering.com/topic/power-transmission/">Power Transmission</a></li>
<li id="menu-item-1004035120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035120"><a href="https://www.design-engineering.com/topic/quality/">Quality</a></li>
<li id="menu-item-1004035121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004035121"><a href="https://www.design-engineering.com/topic/sustainability/">Sustainability</a></li>
</ul></div>  
                       		</div>
                       	</div>
                    </div>
                </div>
            </div>
        </div><!-- end mega menu -->
    
       
                   <div id="wallpaper-ad" class="xhidden-xs xhidden-sm xhidden-md">
                <div id="wallpaperright">
                  <div id='div-gpt-ad-1467126364434-0' style=''>  
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467126364434-0'); });
                    </script>
                  </div>
                </div>
                <div id="wallpaperleft">
                    <div id='div-gpt-ad-1451581644708-28' style=''> 
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-28'); } );
                        </script>
                    </div>
                    <div id='div-gpt-ad-1452615684922-0' style=''>  
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452615684922-0'); });
                        </script>
                    </div>
                </div>
           
            </div>
               <!-- wallpaper code was here -->
      
       <div class="topbox" style="">
            <div class="container xhidden-xs"> 
                <div id='div-gpt-ad-1452016996062-15' style='margin-top:0px;' class="Leader1 center-block text-center leaderboard">
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-15'); });
                    </script>
                </div>
            </div>  
		  
            
        </div>
        

    <div class="container main-content">
        <div id="wrapper" class="clearfix">
            <div class="visible-print">
                <img src="https://www.design-engineering.com/wp-content/uploads/2020/08/design-eng-web-logo.png" alt="Design Engineering" />
            </div>
            

<div class="row" style="padding-top: 20px;">		
		<div class="col-md-9">	
			<div class="Toplayer">
			
				<h1 class="media-heading">
					NASA spacecraft crashes into asteroid in defense test							
				</h1>	

				<p>
					By Marcia Dunn, The Associated Press&nbsp;					<time class="muted small" datetime="2022-Sep-Tue">   September 27, 2022</time>

					<span class="pull-right">&nbsp;</span>
					 	
				</p>


						       
					    <a href="https://www.design-engineering.com/topic/general/" class="label label-light">General</a> 				
						           
					    <a href="https://www.design-engineering.com/industry/aerospace/" class="label label-light">Aerospace</a> 				
						        		
			
				
				<br/><br/>	
				<p class="lead">Dart spacecraft plows into Dimorphos at 14,000 mph to test asteroid diversion technique.</p>			</div>

			<div class="the-content Toplayer">														
				<p><div id="attachment_1004039228" style="width: 810px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1004039228" loading="lazy" src="https://www.design-engineering.com/wp-content/uploads/2022/09/22-Sept-NASA-Dart-800.png" alt="" width="800" height="334" class="size-full wp-image-1004039228" srcset="https://www.design-engineering.com/wp-content/uploads/2022/09/22-Sept-NASA-Dart-800.png 800w, https://www.design-engineering.com/wp-content/uploads/2022/09/22-Sept-NASA-Dart-800-630x263.png 630w, https://www.design-engineering.com/wp-content/uploads/2022/09/22-Sept-NASA-Dart-800-768x321.png 768w, https://www.design-engineering.com/wp-content/uploads/2022/09/22-Sept-NASA-Dart-800-250x104.png 250w, https://www.design-engineering.com/wp-content/uploads/2022/09/22-Sept-NASA-Dart-800-600x251.png 600w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-1004039228" class="wp-caption-text">Illustration of the DART spacecraft flying towards the asteroids Dimorphos and Didymos. (Image credit: NASA/Johns Hopkins/APL)</p></div><br />
CAPE CANAVERAL, Fla. (AP) – A NASA spacecraft rammed an asteroid at blistering speed Monday in an unprecedented dress rehearsal for the day a killer rock menaces Earth.</p>
<p>The galactic slam occurred at a harmless asteroid 7 million miles (11.3 million kilometers) away, with the spacecraft named Dart plowing into the space rock at 14,000 mph (22,500 kph). Scientists expected the impact to carve out a crater, hurl streams of rocks and dirt into space and, most importantly, alter the asteroid&#8217;s orbit.</p>
<p>&#8220;We have impact!&#8221; Mission Control&#8217;s Elena Adams announced, jumping up and down and thrusting her arms skyward.</p>
<p>Telescopes around the world and in space aimed at the same point in the sky to capture the spectacle. Though the impact was immediately obvious – Dart&#8217;s radio signal abruptly ceased – it will take as long as a couple of months to determine how much the asteroid&#8217;s path was changed.</p><div class="qHsULC9n" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /17493223/An_Billboard_970x250 --><div class='attribution2'>Advertisement</div>
<div id='div-gpt-ad-1547760826902-0' >

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547760826902-0'); });
</script>
</div></div>
<p>The $325 million mission was the first attempt to shift the position of an asteroid or any other natural object in space.</p>
<p>&#8220;As far as we can tell, our first planetary defense test was a success,&#8221; Adams later told a news conference, the room filling with applause. &#8220;I think Earthlings should sleep better. Definitely, I will.&#8221;</p>
<p>NASA Administrator Bill Nelson reminded people earlier in the day via Twitter that, &#8220;No, this is not a movie plot.&#8221; He added in a prerecorded video: &#8221;We&#8217;ve all seen it on movies like `Armageddon,&#8217; but the real-life stakes are high.&#8221;</p><div class="lQNHoThY" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /17493223/AN_VideoAd -->
<div id='div-gpt-ad-1572984089226-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572984089226-0'); });
  </script>
</div>
</div>
<p>Monday&#8217;s target: a 525-foot (160-meter) asteroid named Dimorphos. It&#8217;s a moonlet of Didymos, Greek for twin, a fast-spinning asteroid five times bigger that flung off the material that formed the junior partner.</p>
<p>The pair have been orbiting the sun for eons without threatening Earth, making them ideal save-the-world test candidates.</p>
<p>Launched last November, the vending machine-size Dart – short for Double Asteroid Redirection Test – navigated to its target using new technology developed by Johns Hopkins University&#8217;s Applied Physics Laboratory, the spacecraft builder and mission manager.</p>
<p>Dart&#8217;s on-board camera, a key part of this smart navigation system, caught sight of Dimorphos barely an hour before impact. &#8220;Woo hoo!&#8221; exclaimed Adams, a mission systems engineer at Johns Hopkins.</p>
<p>With an image beaming back to Earth every second, Adams and other ground controllers in Laurel, Maryland, watched with growing excitement as Dimorphos loomed larger and larger in the field of view alongside its bigger companion. Within minutes, Dimorphos was alone in the pictures; it looked like a giant gray lemon, but with boulders and rubble on the surface. The last image froze on the screen as the radio transmission ended.</p>
<p>Flight controllers cheered, hugged one another and exchanged high fives. Their mission complete, the Dart team went straight into celebration mode. There was little sorrow over the spacecraft&#8217;s demise.</p>
<p>&#8220;Normally, losing signal from a spacecraft is a very bad thing. But in this case, it was the ideal outcome,&#8221; said NASA program scientist Tom Statler.</p>
<p>Johns Hopkins scientist Carolyn Ernst said the spacecraft was definitely &#8220;kaput,&#8221; with remnants possibly in the fresh crater or cascading into space with the asteroid&#8217;s ejected material.</p>
<p>Scientists insisted Dart would not shatter Dimorphos. The spacecraft packed a scant 1,260 pounds (570 kilograms), compared with the asteroid&#8217;s 11 billion pounds (5 billion kilograms). But that should be plenty to shrink its 11-hour, 55-minute orbit around Didymos.</p>
<p>The impact should pare 10 minutes off that. The anticipated orbital shift of 1% might not sound like much, scientists noted. But they stressed it would amount to a significant change over years.</p>
<p>&#8220;Now is when the science starts,&#8221; said NASA&#8217;s Lori Glaze, planetary science division director. &#8220;Now we&#8217;re going to see for real how effective we were.&#8221;</p>
<p>Planetary defense experts prefer nudging a threatening asteroid or comet out of the way, given enough lead time, rather than blowing it up and creating multiple pieces that could rain down on Earth. Multiple impactors might be needed for big space rocks or a combination of impactors and so-called gravity tractors, not-yet-invented devices that would use their own gravity to pull an asteroid into a safer orbit.</p>
<p>&#8220;The dinosaurs didn&#8217;t have a space program to help them know what was coming, but we do,&#8221; NASA&#8217;s senior climate adviser Katherine Calvin said, referring to the mass extinction 66 million years ago believed to have been caused by a major asteroid impact, volcanic eruptions or both.</p>
<p>The non-profit B612 Foundation, dedicated to protecting Earth from asteroid strikes, has been pushing for impact tests like Dart since its founding by astronauts and physicists 20 years ago. Monday&#8217;s feat aside, the world must do a better job of identifying the countless space rocks lurking out there, warned the foundation&#8217;s executive director, Ed Lu, a former astronaut.</p>
<p>Significantly less than half of the estimated 25,000 near-Earth objects in the deadly 460-foot (140-meter) range have been discovered, according to NASA. And fewer than 1% of the millions of smaller asteroids, capable of widespread injuries, are known.</p>
<p>The Vera Rubin Observatory, nearing completion in Chile by the National Science Foundation and U.S. Energy Department, promises to revolutionize the field of asteroid discovery, Lu noted.</p>
<p>Finding and tracking asteroids, &#8220;That&#8217;s still the name of the game here. That&#8217;s the thing that has to happen in order to protect the Earth,&#8221; he said.<br />
<a href="http://www.nasa.gov">www.nasa.gov</a></p>
			</div>	
<section class="Adblock showad2 "> 
<div class="ad__section-border ad__section-border--category"> 

<h2 class="visually-hidden">Advertisement</h2> 
<div class="ad__container"> 
<div class="ad__label"> <div class="ad__label__left"></div> 
<div class="ad__label__center"> Stories continue below </div> 
<div class="ad__label__right"></div> 
</div> 

<div class="ad__inner" id="ad__inner-3"> 
<div id="ad-2" style='' class="ad__inner__container ad-refresh-bkgd ad-refresh ad-2">


<!-- /17493223/AN_750x1300_interHOME -->

<div id="InterAdspot" >
<div id='div-gpt-ad-1638203319690-0' >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1638203319690-0'); });
  </script></div> </div> 

</div>
</div> 
</div> 

</div>
      </section>     
			<div class="clearfix"></div>
<div class="Toplayer">
			<div class="hidden-print">							
				<hr />
				<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
				<ul class="list-inline" style="line-height:12px;">

			    	<li><a href="https://twitter.com/share" class="twitter-share-button" data-text="NASA spacecraft crashes into asteroid in defense test" data-url="" data-count="none" data-counturl="https://www.design-engineering.com/nasa-spacecraft-crashes-into-asteroid-in-defense-test-1004039225/">Tweet</a></li>

					<li><div class="fb-share-button" data-layout="button"></div></li>							

					<li> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="https://www.design-engineering.com/nasa-spacecraft-crashes-into-asteroid-in-defense-test-1004039225/"></script></li>    
				</ul>

				<br/><br/>

				<div class="heading-primary"><span>Related Stories</span></div>

				<div class='yarpp yarpp-related yarpp-related-website yarpp-template-yarpp-template-thumbnail'>

			
				<a href="https://www.design-engineering.com/nasa-launches-spacecraft-to-test-asteroid-defense-concept-1004037826/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>NASA launches spacecraft to test asteroid defense concept</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.design-engineering.com/nasas-moon-rocket-moved-to-launch-pad-for-first-test-flight-1004039065/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>NASA&#8217;s moon rocket moved to launch pad for first test flight</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.design-engineering.com/nasa-bumps-astronaut-moon-landing-to-2025-at-earliest-1004037754/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>NASA bumps astronaut moon landing to 2025 at earliest</div>
						</div>					
					</div>
				</a>
</div>

				<br/>
											

					

				<br/><br/>
				<div class="row">
				  <div class="col-md-12 center-block text-center">
				    <!-- /17493223/E-AN_SBigBox1_630x250 --> <div id='div-gpt-ad-1481570981219-14'> <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-14'); }); </script> </div>

				  </div>
				</div>
				<div class="row">
				  <div class="col-md-12 center-block text-center">						   
					<!-- /17493223/E-AN_SBigBox2_630x250 --> <div id='div-gpt-ad-1481570981219-15'> <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-15'); }); </script> </div>
				  </div>
				</div>						
			</div>																	
		</div> <!-- /col-md-9 -->
		</div>
		<div class="col-md-3 Toplayer">				
			<aside id="widgets"> 
            
<div id="custom_html-4" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="width300 center-block text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1452016996062-0"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-0'); });
</script></div>
</div></div></div><div id="custom_html-3" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="width300 center-block text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-5"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-5'); });
</script></div>
</div></div></div><div id="widget_tptn_pop-2" class="widget-wrapper tptn_posts_list_widget"><div class="heading-primary">Top 5 Trending</div><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://www.design-engineering.com/cfd-automeshing-1004028397-1004028397/"     class="tptn_link"><span class="tptn_title">Top 6 Reasons to Choose Structured Grids in CFD</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.design-engineering.com/features/the-commuter-ev/"     class="tptn_link"><span class="tptn_title">The Commuter EV</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.design-engineering.com/canadian-bullet-design-smashes-u-s-navy-world-record-1004036298/"     class="tptn_link"><span class="tptn_title">Canadian bullet design smashes U.S. Navy world record</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.design-engineering.com/turn-2d-photos-into-3d-model-for-free-45944/"     class="tptn_link"><span class="tptn_title">Turn 2D photos into 3D model for free</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.design-engineering.com/features/whale-of-an-idea/"     class="tptn_link"><span class="tptn_title">Whale of an Idea</span></a></span></li></ul><div class="tptn_clear"></div></div></div><div id="miniloops-22" class="widget-wrapper miniloops"><div class="heading-primary">Features</div><div class="width300" style="margin-left: -15px"><ul class="sidebar-ed-pick list-unstyled"><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.design-engineering.com/features/tailings-rover/">Tailings Rover</a></h5></li><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.design-engineering.com/features/canadian-cobot/">Canadian Cobot</a></h5></li><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.design-engineering.com/features/another-way-of-doing-mcad/">Another Way of Doing MCAD</a></h5></li></ul>
<a href="/features" class="btn btn-default">Features &rarr;</a></div></div></aside><!-- end of widgets -->		 <aside id="widgets"> 
            
<div class="textwidget custom-html-widget"><div class="width300 center-block text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-6"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-6'); });
</script></div>
</div></div><h3>Digital Edition</h3><div class="width300" style="margin-left: -15px"><a href="https://www.design-engineering.com/digital-archives/september-2022/">
<img src='https://www.design-engineering.com/wp-content/uploads/2022/05/DES_SEPT22_LAZ-de-cover-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><ul class="list-unstyled">
 	<li>
<h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="/digital-edition">View Digital Edition</a></h5>
</li>
 	<li>
<h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="/digital-archives/">Archives</a></h5>
</li>
 	<li>
<h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://annex.dragonforms.com/loading.do?omedasite=DES_new" target="_blank" rel="noopener">Subscription Centre</a></h5>
</li>
</ul></div><div class="textwidget custom-html-widget"><div class="width300 center-block text-center" style="margin-left: -15px;"><a href="https://www.design-engineering.com/guides/1004026901/" style="text-align:center"><img src="https://www.design-engineering.com/wp-content/uploads/2019/06/AM-Guide-Half-widget.png" alt="AM Guide"></a></div></div><div class="textwidget custom-html-widget"><div class="width300 text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-7"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-7'); });</script></div>
</div></div><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-8"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-8'); });</script></div>
</div></div><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-9"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-9'); });</script></div>
</div></div><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1472477157620-0"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472477157620-0'); });</script></div>
</div></div><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1488377939751-0"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488377939751-0'); });</script></div>
</div></div></aside><!-- end of widgets -->		  
		</div>
	</div>

	<ul class="pager Toplayer">			
		<li class="pull-left" style="margin-bottom:5px;"><i class="fa fa-arrow-left"></i> <a href="https://www.design-engineering.com/de-havilland-canada-selects-alberta-for-new-aircraft-manufacturing-facility-1004039221/">De Havilland Canada selects Alberta for new aircraft manufacturing facility</a></li>				
		<li class="pull-right"></li>
	</ul><!-- end of .navigation -->			

</div><!-- end of wrapper-->

  <footer id="footer" class="clearfix">
        <div id="footer-wrapper">    
          <div class="row">
              <div class="col-md-2">
                  <a href="https://www.design-engineering.com/" title="Design Engineering" rel="home">
                    <img src="https://www.design-engineering.com/wp-content/uploads/2020/08/design-eng-web-logo.png" alt="Design Engineering" class="img-resposnive"/>
                  </a> 

                  <hr />
                  
                  <div id="nav_menu-2"><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-126203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126203"><a href="https://www.design-engineering.com/advertise/">Advertise</a></li>
<li id="menu-item-126204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126204"><a href="https://www.design-engineering.com/contacts/">Contacts</a></li>
</ul></div></div>             
              </div>
              <div class="col-md-6 col-md-offset-1 text-center">
                  <div id="miniloops-21"><h3>Editor&#8217;s Picks</h3><ul class="trending"><li><h5 class="headline"><a href="https://www.design-engineering.com/features/medical-design-in-the-time-of-covid/">Medical Design in the time of COVID</a></h5></li><li><h5 class="headline"><a href="https://www.design-engineering.com/features/orchestral-automation/">Orchestral Automation</a></h5></li><li><h5 class="headline"><a href="https://www.design-engineering.com/features/next-gen-smart-conveyors/">Next Gen Smart Conveyors</a></h5></li><li><h5 class="headline"><a href="https://www.design-engineering.com/features/the-soft-option/">The Soft Option</a></h5></li><li><h5 class="headline"><a href="https://www.design-engineering.com/features/pick-path-place/">Pick, Path, Place</a></h5></li></ul></div>              
              </div>

              <div class="col-md-3 text-right">
                  <div id="custom_html-5"><h3>Social</h3><div class="textwidget custom-html-widget"><ul class="list-inline">
<li><a href="https://twitter.com/design_eng_mag?lang=en" target="_blank" rel="noopener"><i class="fa fa-twitter fa-2x"></i></a></li>
<li><a href="https://www.facebook.com/DesignEngineering" target="_blank" rel="noopener"><i class="fa fa-facebook fa-2x"></i></a></li><li><a href="https://www.linkedin.com/company/design-engineering-magazine/" target="_blank" rel="noopener"><i class="fa fa-linkedin fa-2x"></i></a></li>
</ul></div></div><div id="text-27">			<div class="textwidget"><!-- Custom Twitter Feeds by Smash Balloon -->
<!--style="' . $feed_options['width'] . $feed_options['height'] . $feed_options['bgcolor'] . '"-->
<div id="ctf" class=" ctf ctf-type-usertimeline ctf-feed-725229506 twitter-footer ctf-styles ctf-list ctf-regular-style"   data-ctfshortcode="{&quot;showheader&quot;:&quot;false&quot;,&quot;include&quot;:&quot;author,date,text&quot;,&quot;num&quot;:&quot;5&quot;,&quot;class&quot;:&quot;twitter-footer&quot;}"   data-ctfdisablelinks="false" data-ctflinktextcolor="#" data-header-size="small" data-feedid="725229506" data-postid="1004039225"  data-ctfneeded="-5">
	    <div class="ctf-tweets">
   		
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-design_eng_mag ctf-new ctf-hide-avatar"  id="1572282780264058881" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/design_eng_mag" target="_blank" rel="noopener noreferrer" class="ctf-author-name">Design Engineering</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/design_eng_mag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@design_eng_mag</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/design_eng_mag/status/1572282780264058881" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer">20 Sep</a>
				</div>
					</div>
	    
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    There's still time to check out today's DEX/MRO Expo at the Canadian Warplane Museum. The show runs until 4pm. Walk the floor and tour Canada's aviation history. <br />
#DEX_Expo  #engineering #manufacturing<br />
http://bit.ly/3JKO2Wk                                     </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
					<a href="https://twitter.com/design_eng_mag/status/1572282780264058881" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1572282780264058881</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-design_eng_mag ctf-new ctf-hide-avatar"  id="1571939241923596290" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/design_eng_mag" target="_blank" rel="noopener noreferrer" class="ctf-author-name">Design Engineering</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/design_eng_mag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@design_eng_mag</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/design_eng_mag/status/1571939241923596290" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer">19 Sep</a>
				</div>
					</div>
	    
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    DEX/MRO Hamilton is Tomorrow!!! Don't miss Jayson Myers' keynote with  at 9AM plus the free breakfast. Register today or at the event. <br />
http://bit.ly/3JKO2Wk                                     </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
					<a href="https://twitter.com/design_eng_mag/status/1571939241923596290" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1571939241923596290</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-design_eng_mag ctf-new ctf-hide-avatar"  id="1557100458203815943" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/design_eng_mag" target="_blank" rel="noopener noreferrer" class="ctf-author-name">Design Engineering</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/design_eng_mag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@design_eng_mag</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/design_eng_mag/status/1557100458203815943" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer">9 Aug</a>
				</div>
					</div>
	    
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    Register today for the up-coming DEX/MRO industrial tradeshow in HAMILTON on Sept. 20!!<br />
#engineering  #manufacturing  #DEX_Expo<br />
https://bit.ly/3JKO2Wk                                     </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
					<a href="https://twitter.com/design_eng_mag/status/1557100458203815943" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1557100458203815943</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-design_eng_mag ctf-new ctf-hide-avatar"  id="1547658045940936705" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/design_eng_mag" target="_blank" rel="noopener noreferrer" class="ctf-author-name">Design Engineering</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/design_eng_mag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@design_eng_mag</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/design_eng_mag/status/1547658045940936705" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer">14 Jul</a>
				</div>
					</div>
	    
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    Trudeau announces deal for new electric vehicle battery plant in Ontario<br />
http://www.design-engineering.com/3ijeF                                    </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
					<a href="https://twitter.com/design_eng_mag/status/1547658045940936705" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1547658045940936705</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-design_eng_mag ctf-new ctf-hide-avatar"  id="1547657910716510208" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/design_eng_mag" target="_blank" rel="noopener noreferrer" class="ctf-author-name">Design Engineering</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/design_eng_mag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer">@design_eng_mag</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/design_eng_mag/status/1547657910716510208" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer">14 Jul</a>
				</div>
					</div>
	    
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    The advantages of high performance linear motors [sponsored]<br />
http://www.design-engineering.com/y1EDY                                    </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
					<a href="https://twitter.com/design_eng_mag/status/1547657910716510208" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer">
				<span >Twitter</span>
				<span class="ctf-screenreader">1547657910716510208</span>
			</a>
			</div>
</div>    </div>
    


</div>

</div>
		</div>              
              </div>
          </div><!-- end of row -->    
          
             <div class="row">
            <div class="col-md-12 text-center">
              <div class="text-left">
                <span class="small">Manufacturing Network</span>
              </div>
              <div class="panel panel-default">
                <div class="panel-body">
                 <a href="https://www.canadianmanufacturing.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/themes/pubx-new/images/canadian-manufacturing.png" alt="Canadian Manufacturing" style="height:30px;"></a>
                  <a href="https://www.canadianpackaging.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png" alt="Canadian Packaging"></a>
                  <a href="https://www.canplastics.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png" alt="Canadian Plastics"></a>
                  <a href="https://www.cleantechnology.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2022/08/CLEANTECH_LOGO2021-30.jpg" alt="Cleantech Canada"></a>
                  <a href="https://www.design-engineering.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png" alt="Design Engineering"></a>
                  <a href="https://www.ept.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ept-logo.png" alt="EPT"></a>
                  <br/><br/>
                  <a href="https://www.frasersdirectory.com/" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png" alt="FRASERS"></a>
                 
                  <a href="https://www.cpecn.com/" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/IPPT.png" alt="IPPT Magazine"></a>
                  <a href="https://www.automationmag.com/" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2016/01/MALogo.jpg" alt="Manufacturing Automation"></a>
                  <a href="https://www.mromagazine.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2022/08/mro-website-logo-2022small.png" alt="MRO"></a>
                  <a href="https://www.plant.ca" target="_blank" class="network-logo"><img src="https://www.plant.ca/wp-content/uploads/2017/06/plant-smaller.png" alt="Plant"></a>
                  <a href="https://www.processwest.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/process-west.png" alt="Process West"></a>
                  <a href="https://www.pulpandpapercanada.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2019/01/ppc-logo.png" alt="Pulp and Paper Canada"></a>
                </div>
              </div>
            </div>
          </div>
          
          <div class="row">
              <div class="col-lg-4">
                                    <nav role="navigation">
                    <ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-1004035348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004035348"><a target="_blank" rel="noopener" href="https://www.annexbusinessmedia.com/privacy-policy/">Privacy / CASL</a></li>
</ul>                  </nav>
                              </div><!-- end of col-lg-4 -->

              <div class="col-lg-4 scroll-top">
                  <a href="#scroll-top" title="scroll to top"><i class="fa fa-chevron-up"></i></a>
              </div>

              <div class="col-lg-4">
                  <span class="pull-right">                  
                                               &copy; Copyright 2022 <a href="https://www.annexbusinessmedia.com" title="Annex Business Media" rel="home">Annex Business Media</a>
                                                                
                  </span>                
              </div><!-- end of col-lg-4 -->              
          </div><!-- end of row -->    

          <div class="text-center">
            <img src="https://www.annexbusinessmedia.com/images/Funded-Logo.png" alt="Founded by the Government of Canada">
          </div>
      </div><!-- end #footer-wrapper -->
      <br/><br/>
  </footer><!-- end #footer -->

</div><!-- end of container -->



  
   
<div id="mobilewallad" class="">
    <div id='closerB' style='display: none' class='closerB xvisible-sm xvisible-xs xvisible-md closer'>
      <a href='#' onclick='toggleDisplay();'><img src='/wp-content/uploads/close.png' alt='close' width='25' height='25' /></a>
    </div>
  
      <div id='div-gpt-ad-1508955939021-0'>
        <script>
          googletag.cmd.push(function() { 
            googletag.display('div-gpt-ad-1508955939021-0'); 
          });
        </script>
      </div>
   </div>
   
<script type='text/javascript'>
	
	function toggleDisplay(){
        document.getElementById('closerB').style.display = 'none';
        document.getElementById('div-gpt-ad-1508955939021-0').style.display = 'none';
  }
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == 'none' ) {
                document.getElementById('closerB').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == '' ) {                
                document.getElementById('closerB').style.display = '';
            }
    }); 

</script>



<div id="cookienotice" class="navbar-fixed-bottom" role="alert" style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;">   <div class="container">
    <button class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
    We are using cookies to give you the best experience on our website. <br/>
    By continuing to use the site, you agree to the use of cookies. To find out more, read our <a href="https://www.annexweb.com/privacy" style="color:#fff;text-decoration: underline;" target="_blank">privacy policy</a>.
  </div>
</div>
<script>
    jQuery(".cookieclose").click(function() {
        var now = new Date();
        now.setTime(now.getTime() + 1 * 31557600 * 1000);        
        document.cookie = "gdpr=1; expires=" + now.toUTCString() + "; path=/";
        jQuery("#cookienotice").hide();
   });
</script>
 

<script>  
  jQuery("#btn-menu").click( function () { 
    jQuery("#mega-menu").toggle(); 
  });
  
  jQuery("html").click(function() {
    if( jQuery("#mega-menu").is(":visible") ) {
      jQuery("#mega-menu").toggle();
    }
  });


  jQuery("#closemenu").click(function() {    
      jQuery("#mega-menu").hide();    
  });

  jQuery('#mega-menu').click(function(event){
    event.stopPropagation();
  });
  
  jQuery('#btn-menu').click(function(event){
    event.stopPropagation();
  });

  jQuery("a[href='#scroll-top']").click(function() {
    jQuery("html, body").animate({ scrollTop: 0 }, "slow");
    return false;
  });
</script>

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js"></script>
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css">
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css">
<script type="text/javascript">
    jQuery(window).load(function(){
      jQuery('.twitter-footer .ctf-tweets').slick({
          infinite: true,
          slidesToShow: 1,
          slidesToScroll: 1,
          autoplay: true,
           arrows: false,
           dots: true,
           fade: true,
           autoplaySpeed: 3000
      });
    });
  </script>


  <!-- <script src="//cdn.blueconic.net/annexbusinessmedia.js"></script> -->

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'AyMJvs7wyRU9RhEIg1cU2g');</script>


<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});
</script>

<script>
      olytics.fire(
          {
          behaviorId: '7900E2459689A1G',
          category: 'General,',
          tag: '',
          topic: 'Aerospace,'
          }
        );
        
</script>












<script type="text/javascript">
  function getCookie(name) {
      const value = `; ${document.cookie}`;
      const parts = value.split(`; ${name}=`);
      if (parts.length === 2) return parts.pop().split(';').shift();
    }
  jQuery(window).load(function($) {
    var oly_anon_id = getCookie('oly_anon_id');
    console.log(oly_anon_id);

    if(oly_anon_id){
      jQuery( "a[href*='https://annex.dragonforms.com/loading.do?omedasite=']").each(function(index, el) {
        var old_val = jQuery(this).attr('href');
        console.log("old value: = " + old_val);
        var new_val = old_val + "&pk=website&oly_anon_id=" + oly_anon_id.replace(/%22/g, "");
        jQuery(this).attr('href',new_val);
        console.log("new value = " + jQuery(this).attr('href'));

      });
    }   
    
  });
</script>



<script type="text/javascript">
jQuery(document).ready(function () {

    // Define the menu we are working with
    var menu = jQuery('.logo-and-nav');

    // Get the menus current offset
    var origOffsetY = menu.offset().top;

    /**
     * scroll
     * Perform our menu mod
     */
    function scroll() {

        // Check the menus offset. 
        if (jQuery(window).scrollTop() >= origOffsetY) {

            //If it is indeed beyond the offset, affix it to the top.
            jQuery(menu).addClass('navbar-fixed-top');
            jQuery('#wallpaperleft').css({"position": "fixed", "top": "135px"});
            jQuery('#wallpaperright').css({"position": "fixed", "top": "135px"});
            jQuery('.topbar').removeClass('hidden');
			 jQuery('.headerad').css({"margin-top": "-120px"});
	            jQuery('#InterAdspot').css({"position": "fixed", "top": "137px"});



        } else {
            // Otherwise, un affix it.
            jQuery(menu).removeClass('navbar-fixed-top');
            jQuery('#wallpaperleft').css({"position": "absolute", "top": "-0px"});
            jQuery('#wallpaperright').css({"position": "absolute", "top": "-0px"});
            jQuery('.topbar').addClass('hidden');
			jQuery('.headerad').css({"margin-top": "0px"});
		            jQuery('#InterAdspot').css({"position": "fixed", "top": "600px"});


        }
    }

    // Anytime the document is scrolled act on it
    document.onscroll = scroll;

  });
</script>


<script type='text/javascript'>
	function toggleDisplay2(){
	}
   jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1547760826902-0') && document.getElementById('div-gpt-ad-1547760826902-0').style.display == 'none' ) {
                 jQuery('.attribution2').addClass('hidden');
            }
            else if(document.getElementById('div-gpt-ad-1547760826902-0') && document.getElementById('div-gpt-ad-1547760826902-0').style.display == '' ) {                
                 jQuery('.attribution2').removeClass('hidden');
            }
  
    }); 

</script>

<script type='text/javascript'>
	function toggleDisplay3(){
	}
   jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1638203319690-0') && document.getElementById('div-gpt-ad-1638203319690-0').style.display == 'none' ) {
                 jQuery('.showad').addClass('hidden');
                 jQuery('.showad2').addClass('hidden');
            }
            else if(document.getElementById('div-gpt-ad-1638203319690-0') && document.getElementById('div-gpt-ad-1638203319690-0').style.display == '' ) {                
                 jQuery('.showad').removeClass('hidden');
                  jQuery('.showad2').removeClass('hidden');
            }
  
    }); 

</script>

<script type="text/javascript">
  function adRemoveFixed(id,height){
    if(height < 1000){
      jQuery(id).css('position', 'static');
    }
   
   }
   
</script>

<script type="text/javascript">
  function adRemoveFixed(id,height){
    if(height > 1000){
    jQuery('#InterAdspot').addClass('navbar-fixed-top');
      jQuery('#InterAdspot').css('position', 'static');
      jQuery('showad').css('height', '30vh !important');
    }
   }
   
   
</script>





  		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><style type="text/css" data-ctf-style="725229506">.ctf-feed-725229506 .ctf-author-name{font-size:12px!important;}.ctf-feed-725229506 .ctf-tweet-text, .ctf-feed-725229506 .ctf-quoted-tweet-text{font-size:12px!important;}.ctf-feed-725229506 .ctf-quoted-tweet{font-size:12px!important;}.ctf-feed-725229506.ctf-regular-style .ctf-item, .ctf-feed-725229506 .ctf-header{border-bottom:1px solid #ddd!important;}.ctf-feed-725229506 .ctf-retweet-text, .ctf-feed-725229506 .ctf-author-box-link, .ctf-feed-725229506 .ctf-author-avatar, .ctf-feed-725229506 .ctf-author-name, .ctf-feed-725229506 .ctf-author-screenname{font-size:12px!important;}.ctf-feed-725229506{width:100%!important;}</style><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.design-engineering.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.design-engineering.com\/","top_ten_id":"1004039225","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1323537807"};
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.design-engineering.com\/","top_ten_id":"1004039225","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"286949340"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/responsive-scripts.js' id='responsive-scripts-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/themes/strappress/js/responsive-plugins.js' id='responsive-plugins-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/js/min/external/simplebar.js' id='wd-asl-scroll-simple-js'></script>
<script type='text/javascript' id='wd-asl-ajaxsearchlite-js-before'>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</script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-prereq.js' id='wd-asl-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-core.js' id='wd-asl-ajaxsearchlite-core-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-results-vertical.js' id='wd-asl-ajaxsearchlite-vertical-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-autocomplete.js' id='wd-asl-ajaxsearchlite-autocomplete-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-load.js' id='wd-asl-ajaxsearchlite-load-js'></script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-wrapper.js' id='wd-asl-ajaxsearchlite-wrapper-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php"};
var ctf = {"ajax_url":"https:\/\/www.design-engineering.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.design-engineering.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js' id='ctf_scripts-js'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 
Database Caching 12/182 queries in 0.365 seconds using disk (Request-wide modification query)

Served from: www.design-engineering.com @ 2022-09-27 16:06:04 by W3 Total Cache
-->